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1.GİRİŞ 

 

1.1.Program ve kullanımı 

 

Mühendislik yapılarında çelik malzeme yaklaşık iki yüz yıldan beri 

kullanılmaktadır. 20.yüzyıl başlarında kaynaklı birleşimlerle uygulama alanına 

girmesiyle kullanımı yaygınlaşmıştır.  

Günümüzde gerek içerisinde kolon bulunmayan büyük açıklıklı binalara, 

gerekse büyük yerleşim yerlerinde belirli merkezlerde toplanan yoğun insan kitlesini 

barındıracak çok katlı binalara olan ihtiyaç; bu binaların taşıyıcı iskelelerinde yüksek 

dayanımlı malzeme kullanma zorunluluğu getirmektedir. Büyük açıklıklı ve çok katlı 

betonarme taşıyıcı sistem kullanılması halinde esas taşıyıcı elemanlara etkiyen kesit 

tesirlerinin büyüklüğü, çok büyük betonarme kesitlerin kullanılmasını 

gerektirmektedir. Binalarda büyük kesitli kolon ve kirişler fazla yer kaplamakta, 

dolayısı ile bina öz ağırlığının artmasına ve ayrıca maliyetlerin yükselmesine neden 

olmaktadır. Bu nedenle çeliğin kullanılması ihtiyacı ortaya çıkmaktadır. Böylece, 

büyük açıklıkların daha küçük kesitli taşıyıcı elemanlarla aşılması sayesinde rahat 

hacimler sağlanmış olacak ve nüfus yoğunluğu fazla olan yerleşim merkezlerinde 

çok katlı bina yapılarak ihtiyaçlar karşılanmış olacaktır. Bugün ülkemizde çelik 

yapılar genellikle büyük açıklıklı, tek katlı endüstri yapıları veya çok katlı teknolojik 

binalar şeklinde uygulanmaktadır.  

Temel esaslardan biri olan doğru analizin yanı sıra malzeme seçiminde etken 

olarak, mimari, işlevsel katkılar, yapım süresi ve rekabet gücü gibi tasarıma dair 

özellikler söz konusudur. Bu noktada çelik malzeme, yapı tasarımı aşamasında 

özellikle detaylandırma ve uygulama konusunda proje yapan mühendislere değişik 

seçenekler sunmaktadır. 

İlerleyen teknoloji ve beyin gücü ile en zorlu uygulamalar bile hayata 

geçirilebilmektedir. Bu sürecin projelendirme aşamasında faydalanılan üç boyutlu 

yapı modelleme programlarından biri de SAP2000 programıdır. Kaba hatlarıyla 

SAP2000, sonlu elemanlar yöntemine dayalı, hızlı ve kolay modelleyebilme, hazır 

model kütüphanesinden ve başka bir programdan model aktarabilme veya ekleme, 
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model üzerinde her an değişik yapabilme, analiz sonuçlarını şeklen ve sayısal olarak 

izleyebilme, boyutlandırma da optimizasyon gibi pek çok işleve izin veren kapsamlı 

bir programdır. Hesap ve detaylarda titizlikle çalışmaya izin vermesinin yanında 

tasarım aşamasında oluşturulan eleman verilerinin CNC (Computer numerically 

controlled) tezgahlarına elektronik ortamda aktarımı ile aynı uygulamanın farklı 

safhalarında aynı verilerin işlenmesini mümkün kılmaktadır. Böylece klasik 

sistemlerdeki her iş istasyonunda düzenlenmesi gereken belge kalabalığı ve 

getirebileceği sorunlar da ortadan kalkmış olmaktadır. 

Beklentileri karşılayabilmek ve teknolojiyi yakalayabilmek için, kalifiye 

işçilerin ve bu konuda çalışan projecilerin az olması gibi caydırıcı sebeplere rağmen 

çelik kullanımını artırmaya, ufku açık bireyler yetişmenin de önünü açmaya yönelik 

çalışmalar arasında yer almasını hedeflediğimiz bu tez kapsamında; çelik ile ilgili 

mevcut bilgi düzeyini artırmanın yanında, çelik yapıların SAP2000 programı ile 

analizi ve tasarımı hakkında da ışık tutması amaçlanmıştır. 

Bu tezde Türkiye’de kullanımı yaygınlaşan yapı tiplerinden gerek hal gerekse 

karkas yapılara örnek üç farklı proje SAP2000 programından yararlanılarak 

çözülmüş ve irdelenmiştir. Bu irdelemeler sonucunda analiz ve tasarıma ait bazı 

tespitlerde bulunulmuştur. 

 

1.2.Tasarım adımları 

 

 Genel olarak tasarım, işlevsel tasarım ve taşıyıcı sistemin tasarımı olmak 

üzere iki bölümde düşünülebilir. İşlevsel tasarımda iç ve dış mimari göz önünde 

tutulur; taşıyıcı sistemin tasarımında ise işletme yüklerini güvenle taşıyacak 

elemanların seçimi gerekir. Tasarımın adımları, planlama, ön tasarım, yüklerin 

saptanması, ön boyutlama, analiz(yüklerin ve sistemin modellenmesi, iç kuvvetlerin 

ve yer değiştirmelerin saptanması), değerlendirme (dayanım ve işletme koşullarının 

kontrolü; sonucun optimum tasarım kriterleriyle uyumunun belirlenmesi), 

gerekiyorsa yeniden tasarım ve sonuç şeklinde özetlenebilir.  

 Tasarım adımları, bu tezde incelenen çelik yapıların, SAP2000 programı 

yardımıyla hesap ve projelendirmesinde izlenen yol ve yöntemler ile örneklenmiştir. 
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Farklı tasarım şekilleri uygulanarak verilerin karşılaştırılması ile çeşitli sonuçlara 

varılmış ve öneriler düzenlenmiştir. Çalışmada ayrıca temel projelendirmesinde 

İdeCAD ve çizimlerin hazırlanmasında AutoCAD programlarından yararlanılmıştır. 
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2.ÖNCEKİ ÇALIŞMALAR 

 

 Bu bölümde Dünya’da yaklaşık 200 yıllık bir geçmişi olan, Türkiye’de ise 

ancak 30 yıllık bir geçmişi olan çelik yapılar üzerine yapılan çalışmalardan bir kaçı 

hakkında kısaca bilgi verilmeye çalışılmıştır. 

Yalman Odabaşı (1990), yapı sistemlerinin karşılaştırılması, çelik yapı 

sistemlerinin günümüzde kullanımı, çelik malzemenin özellikleri, diğer malzemelerle 

ekonomik anlamda karşılaştırılması gibi konular üzerinde durmuştur. 

 Çoşkun Bahar (1995), mevcut bir alana uygulanabilecek farklı taşıyıcı 

sistemleri ekonomi bakımından karşılaştırmıştır. Bu yapılar komple çelik, komple 

betonarme(prefabrike), karma sistem (çelik çatı makası ve betonarme kolon) olmak 

üzere farklı malzeme tiplerinden oluşmuştur. Elde edilen sonuçlara göre, komple 

çelik ve prefabrike sistemler arasında maliyet farkı bulunmadığı, karma sistemlerinse 

en ekonomik sistemler olduğu görülmüştür. 

Ayça TARTAR  (2002)’ın çalışmasında konstrüksiyon teknolojileri arasında 

yeni bir teknoloji olarak kabul edilen hafif çelik konstrüksiyon sistemi anlatılmıştır. 

Tez bu teknolojide kullanılan malzemenin üretim teknolojisi, malzemenin statik, 

yapısal özellikleri hakkında özet bilgi içermektedir. 

Murat Doğan ÇELİK (2003)’in çalışmasında, dünyadaki yüksek yapıların 

gelişimi ile inşasında kullanılan çelik malzeme ve yüksek yapıların iskeletini 

oluşturan çeşitli şekillerdeki çelik taşıyıcı sistemler ve bu sistemlerin rijitlik 

açısından irdelenmesi amacıyla araştırma yapılmıştır. 

Muhammed Ayhan (2005)’ın çalışmasında bir ara katı bulunan deprem 

yükleri dikkate alınmadan boyutlandırılmış, çelik ve betonarme taşıyıcı sistemden 

oluşan mevcut bir uçak hangar yapısının güçlendirilmesi üzerinedir. Mevcut sisteme 

dokunmadan taşıyıcı sistemde değişiklik yapılarak süneklik düzeyi yüksek, sadece 

çelik taşıcı sistemden oluşacak şekilde yatay ve düşey yükler altında statik ve çelik 

hesapları yapılmış, ilgili imalat çizimleri ile birlikte maliyet analizleri de yapılmıştır.  
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3.MATERYAL VE METOD 

 

3.1.Materyal 

 

Bu tezde, tek ve çok açıklıklı taşıyıcı sistemler ile çok katlı sistemlerin ilgili 

yönetmelik koşullarına göre analiz ve tasarımları yapılmıştır. Endüstri yapılarının 

statik yükler ve rüzgar yükleri altında projelendirilmesinde TS498 (Yapı 

Elemanlarının Boyutlandırılmasında Alınacak Yükler), TS648 (Çelik Yapıların 

Hesap ve Yapım Kuralları), ve TS3357 (Çelik Yapılarda Kaynaklı Birleşimlerin 

Hesap ve Yapım Kuralları) kullanılmıştır; iki katlı binanın statik yükler ve deprem 

yükleri altında projelendirilmesinde ise standartlara ek olarak TDY98 (Afet 

Bölgelerinde Yapılacak Yapılar Hakkında Yönetmelik) kullanılmıştır. 

Yapı analiz ve tasarımları için geliştirilmiş sonlu elemanlar yöntemine dayalı, 

genel amaçlı SAP2000 yapısal analiz programı kullanılmıştır.Ayrıca yardımcı 

program olarak İdeCAD ve AutoCAD programlarından da yararlanılmıştır. 

 

3.2.Metod 

 

SAP2000 bir (çubuk), iki (alan) ve üç (katı cisim) boyutlu elemanlar ile 

mühendisin problemlerine cevap verebilmektedir. Genel olarak kullanılan elemanlar 

bir boyutlu çubuk (frame) elemanlardır. Çubuk elemanlar aslında sonlu elemanlar 

yönteminin özel bir halini temsil eder. En gerçekçi davranışa ulaşabilmek için 

örneğin bir kiriş elemanının katı modellemesi yapılabilir veya iki boyutlu alan 

elemanları ile çözüme ulaşılabilir. Ancak, bu konuda yapılan teorik çalışmalar 

neticesinde belirli bir geometride üç boyutlu ya da iki boyutlu yapısal elemanların bir 

boyutlu çubuk elemanlar ile temsil edilebileceği belirlenmiştir. 

 Bu çalışmada da düzlemsel ve üç boyutlu bina çerçevelerini modellerken 

taşıyıcı sistem elemanları için çubuk elemanları kullanılmıştır. Çubuk eleman 

kesitleri seçimi için SAP2000 programındaki profil kütüphanesinden yararlanılmıştır. 

 Çalışmada ilk olarak tek açıklıklı kafes kiriş- kolon çerçevesinin çözümü için tasarım 

adımları izlenerek SAP2000 programı ile kesit tesirleri elde edilmiş ve kesit tahkikleri 
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yapılmıştır. Çeşitli kontroller ve hesaplar ile ekonomik ve güvenli olacak şekilde kesitler ve 

elemanlar seçilmiştir. Yapı temeline ait hesaplar İdeCAD’le, analiz ve boyutlandırma 

sonrasında uygulama projeleri ise AutoCAD programı ile hazırlanmıştır. Dolu gövdeli 

çerçeve sisteminde ve iki katlı kiriş- kolon çerçeve sisteminde de aynı sıra izlenmiştir. 
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4.KAFES KİRİŞ-KOLON ÇERÇEVE SİSTEM 

 

Bu bölümde 24m açıklıklı, 30m uzunluğunda kafes kiriş makas, 8m 

yüksekliğinde kolon ve üzerinde krenden oluşan bir sistem çözülmüştür. Bölüme ait 

plan ve detaylar Ek-1’de verilmiştir. 

 

4.1.Sisteme Ait Bilgiler  

 

- Sistem şekli                    : Kafes kiriş 

- Çelik malzemesi             : ST37, ST44(kolonda) 

- Birleşim aracı                 : Kaynak(makas, kolon ve temelde), Bulon(temelde) 

- Kaplama malzemesi       : alüminyum sac levha (t=0.7mm) 

                   Şekil 4.1 Makas Kesiti ve Planı 
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4.2.Makasa Ait Bilgiler  

 

- Makas aralığı(L)            : 6.00m 

- Makas açıklığı(Lm)       : 24.00m 

- Aşık sayısı                      : 14 

- Aşık aralığı (Y.D.) (a)    : 2.00m 

- Aşık aralığı (Ç.D.) (a1)  : 2.02m 

- Makas orta yüksekliği    : 240cm 

- Çatı eğimi                      : 8.530 

 

4.3.Yük Analizi 

 

Çatı örtüsü öz ağırlığı…………………………………….…=5.00kg/m2    (Y.D.) 

Aşık öz ağırlığı……….…………………….……………… =10.00kg/m2  (Y.D.) 

Çatı makası öz ağırlığı…….………………………………. =15.00kg/m2   (Y.D.) 

Kar yükü (TS498 e göre Adana 1.Kar bölgesi ; H<200m....k=75.00kg/m2  (Y.D.) 

Rüzgar yükü hesabı, P=Cq, h=10.4 => qr=80 kg/m2 

 

 

 

  

               

  

                    Şekil 4.2 Rüzgar yükünün Etkisi 

 

E düzleminde  Pre=Ce.q=(1,2sinα-0,4).q=(1,2.0,148-0,4).80=-17.80kg/m2 (Ç.D.) 

F düzleminde  Prf=Cf.q=(-0,4).q=(-0,4).80..….….…...……=-32.00kg/m2  (Ç.D.) 

A düzleminde  Pra=Ca.q=(0,8).q=(0,8).80……...….….…... =64.00kg/m2  (D.D.) 

B düzleminde  Prb=Cb.q=(-0,4).q=(-0,4).80……....………..=-32.00kg/m2 (D.D.) 

 

 

α=8.53

yönü
Rüzgar

E F

h
BA

CA=+0.8 

CB=-0.4 

CE=(1.2sinα-0.4) 

CF=-0.4 
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4.3.1.Düğüm noktası yüklerinin hesabı   

  

Öz ağırlık:    

Çatı örtüsü+Aşık+Çatı makası =30 kg/m2      

g=30.6,00.2,00=360 kg=0,360 t.     g/2=0,180 t. 

Tam kar yüklemesi:   

k=75 kg/m2  ;  k=75.6,00.2,00=900 kg=0,900 t.  ;  k/2=0,450 t.   

Yarım kar yüklemesi:      

yk=75 kg/m2  ;  yk=75.6,00.2,00=900 kg=0,900 t.  ;  yk/2=0,450 t. 

Rüzgar yüklemesi:       

rsol-E=Pwe=Pre.a1.L=-17,80.2,02.6,00=-215,74 kg=-0,216 t.     Pwe/2=0,108 t    

rsol-F= Pwf=Prf.a1.L=-32,00.2,02.6,00=-387,84 kg=-0,388 t.      Pwf/2=0,194 t. 

rsol-A=Pwa=Pra.L=-64,00.6,00=-384 kg/m 

rsol-B=Pwb=Prb.L=32,00.6,00=192 kg/m 

rsag-E=Pwe=Pre.a1.L=-32,00.2,02.6,00=-387,84 kg=-0,388 t.     Pwe/2=0,194 t. 

rsag-F= Pwf=Prf.a1.L=-17,80.2,02.6,00=-215,74 kg=-0,216 t.      Pwf/2=0,108 t. 

rsag-A=Pwa=Pra.L=32,00.6,00=192 kg/m 

rsag-B=Pwb=Prb.L=-64,00.6,00=384 kg/m 

Kolon zati yüklemesi: 

g=0.0124.8.00.7.850=0.78t. 

Kren yüklemesi: (kren kirişi hesabından) 

vsol=vsag=-12.33(+z yönünde) ; -1.233(+x yönünde) 

 

4.3.2.Malzeme 

 

Çelik : ST37                 2/44.1 cmtH
em =σ   2/66.144.115.1 cmtHZ

em =×=σ  

                                     2/83.0 cmtH
em =τ    2/95.0 cmtHZ

em =τ  

Kaynak                         2/10.1 cmtH
kem =τ  

Betonarme :    Temel : Beton : B160       Çelik  : S420 (ST III)  

Zemin :           2/0.1 cmtzem =σ  
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4.4.Sistemin SAP2000’de Oluşturulması ve Çözümü 

      Şekil 4.3 Makas Eleman İsimleri 

 

1. Sap2000 ekranı açıldığında önce sağ alt köşede birim Ton,m olarak ayarlanır. 

2. Yeni bir sistem oluşturmak için; 

i) File⇒ New Model seçilir. Açılan pencerede Select Template→2D Trusses 

seçilir. 

ii) Açılan pencerede 2D Truss Type » Praft Truss seçilir.  

iii) Boşluklar doldurulur. L1=L2=12  ;  H1=H3=0.6  ;  H2=2.4  ;  N1=N2=6 ve 

onaylanır. 

3. Ekrana gelen makastaki diyagonallerin tam tersi düzenlenmesi için; 

i) Diyagonaller seçilir, Edit⇒Delete ile silinir. 

ii) Draw⇒Draw Frame seçilir. İstenilen şekilde noktadan noktaya diyagonaller 

çizilir. 

4. Dosyayı saklamak için; File⇒Save ile dosyayı “proje 1” adıyla kaydederiz. 

5. Malzeme tanımlamak için;  

i) Define⇒Materials » STEEL→Modify/Show Material seçilir. 

ii) Material Name: ST37 ; Modulus of Elasticity=21e6  ;  Fy=24000  ;  

Fu=37000 olarak değiştirilir ve onaylanır. 
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iii) Add New Material seçilir. Açılan pencerede Material Name: ST44 ; Modulus 

of Elasticity=21e6  ;  Fy=29600  ;  Fu=44000 yazılır ve onaylanır. 

6. Kesit tanımlamak için; 

i) Define⇒Frame Sections seçilir.  

ii) Açılan pencerede Choose property type to Add » Import Double 

Angle→Add New Property seçilir. 

iii) Açılan pencerede Konum kısmındaki listeden C/Program Files/Computer and 

Structures/SAP2000 9/EURO.PRO seçilir. Section Labels başlığı altındaki 

listeden CTRL tuşu kullanılarak 2L50X5/10/  ;  2L60X6/10/  ;  2L70X7/10/  ;  

2L80X8/10/  ;  2L90X9/10/  ;  2L100X10/10/ kesitleri seçilir ve onaylanır. 

iv) Material açılır listesinden ST37 işaretlenir. 

v) Choose property type to Add » Import I/Wide Flange→Add New Property 

seçilir. 

v) Açılan pencerede Konum kısmındaki listeden C/Program Files/Computer and 

Structures/SAP2000 9/EURO.PRO seçilir. Section Labels başlığı altındaki 

listeden HE240-A ; HE300-A  ;  HE320-A kesitleri seçilir ve onaylanır. 

vi) Material açılır listesinden ST44 işaretlenir. 

7. Çubuklara O1-O12  ;  V1-V13  ;  U1-U12 ; D1-D12 şeklinde isim vermek için; 

i) View⇒Set Display Options seçilir. 

ii) Açılan pencerede Frame başlığı altında Labels kutusu işaretlenir. 

iii) Görünen çubuk eleman numaralarına göre, önce 26-37 arası seçilir. 

iv) Edit⇒Change Labels seçilir. 

v) Açılan pencerede Item Type » Element Labels-Frame seçilir. Prefix : 0 

yazılır; First Relabel Order » X seçilir ve Edit⇒Auto Relabel seçilirse 

çubuklar O1 den O12 ye sıralanmış olur. 

vi) Aynı işlemler sırasıyla; 1-13 arası  ;  14-25 arası  ;  50-61 arası seçilerek 

yapılırsa istenilen sıralamalar ve isimlendirmeler yapılmış olur. 
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Şekil 4.4 Makas Eleman Kesitleri 

 

8. Kesitleri çubuklara atamak için; 

i) O1 den O12 ye üst başlık çubukları seçilir. Assign⇒Frame Sections » 

2L90x9/10/ seçilir ve onaylanır. 

ii) V1 den V13 e dikme çubukları seçilir. Assign⇒Frame Sections » 

2L50x5/10/ seçilir ve onaylanır. 

iii) U1 den U12 ye alt başlık çubukları seçilir. Assign⇒Frame Sections » 

2L70x7/10/ seçilir ve onaylanır. 

iv) D1 den D12 ye diyagonal çubukları seçilir. Assign⇒Frame Sections » 

2L60x6/10/ seçilir ve onaylanır. 

9. Dosyayı saklamak için; File⇒Save seçilir. 

10. Çubukları gruplandırmak için; 

i) O1 den O12 ye elemanlar seçilir. Assign⇒Assign to Group→Add New 

Group seçilir. 

ii) Açılan pencerede Group Name : UST yazılır  ;  Group Uses başlığı altında 

Selection kutusu işaretlenir ve onaylanır 
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iii) Aynı şekilde V1 den V13 e elemanlar için DIK ; U1 den U12 ye elemanlar 

için ALT ; D1 den D12 ye elemanlar için DIA grupları oluşturulur. 

11. Yüklemeleri tanımlamak için; 

i) Define⇒Load Cases seçilir. 

ii) Açılan pencerede, 

Load Name      Type      Self Weight Multiplier 

g                 DEAD  0 → Modify Load 

k                SNOW  0 → Add New Load 

yk      SNOW  0 → Add New Load 

rsol      WIND  0 → Add New Load 

rsag      WIND  0 → Add New Load 

vsol      DEAD  1 → Add New Load 

vsag      DEAD  1 → Add New Load ve onaylanır. 

**Yük analizine çubuk elemanların zati ağırlıklarını da eklediğimiz için self weight       

multiplier sıfır yapılmalıdır ki zati ağırlıklar 2kez hesaba katılmasın. 

12. g yüklemesine ait Analysis Case Name : g olması için; 

i) Define⇒Analysis Cases seçilir.  

ii) Açılan pencere Case Name » DEAD→Modify/Show Case seçilir ve açılan 

pencerede Analysis Case Name : g yazılır ve onaylanır. 

iii) Aynı pencerede, Modal analiz yapılmadığı için,  

Case Name » MODAL→Delete Case seçilir. 

13. Kolon ve kren konsolunu eklemek için; 

i) Yeni akslar eklemek için Define⇒Coordinate/Grid System→Modify/Show 

System seçilir. 

ii) Açılan pencerede, X Grid Data başlığı altındaki tabloda  

a) Ordinate : 11.42 ve -11.42 olmak üzere 2 satır eklenir. 

b) Z Grid Data başlığı altındaki tabloda Ordinate :  -8.00  ve  -2.80 olmak 

üzere 2 satır eklenir. 

c) Reorder Ordinates düğmesine basılır ve onaylanır. 

14. Dosyayı saklamak için; File⇒Save seçilir. 
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15. Ana ekrana döndüğümüzde Draw⇒Draw Frame seçilir. 

Properties of Object penceresinde Sections→HE320-A seçilir. 

(-12.00;0.00;-8.00) den (-12.00;0.00;-2.80) e S11 

(-12.00;0.00;-2.80) den (-12.00;0.00;0.00) a S12 

(12.00;0.00;-8.00) den (12.00;0.00;-2.80) e S21 

(12.00;0.00;-2.80) den (12.00;0.00;0.00) a  S22 kolonları oluşturulur. 

(-12.00;0.00;-2.80) den (-11.42;0.00;-2.80) e K1 

(12.00;0.00;-2.80) den (11.42;0.00;-2.80) e K2 kren konsolları oluşturulur. 

16. g yüklemesi için; 

   Şekil 4.5 g (Öz ağırlık) yüklemesi 

 

i) 4-24 arası üst başlık düğüm noktaları seçilir. Assign⇒Joint Loads⇒Forces 

seçilir. 

ii) Açılan pencerede Load Case Name→g seçilir. Loads başlığı altında Force 

Global Z : -0.36 yazılır. 

iii) 2 ve 26 nolu düğüm noktaları seçilir. Aynı yolla Force Global Z : -0.18 

yazılır. 

iv) 1 ve 25 nolu düğüm noktaları seçilir. Aynı yolla Force Global Z : -0.78 

yazılır. 

17. k yüklemesi için; 

Şekil 4.6 k (Tam kar) yüklemesi 
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i) 4-24 arası üst başlık düğüm noktaları seçilir. Assign⇒Joint Loads⇒Forces 

seçilir. 

ii) Açılan pencerede Load Case Name→k seçilir. Loads başlığı altında Force 

Global Z : -0.90 yazılır. 

iii) 2 ve 26 nolu düğüm noktaları seçilir.Aynı yolla Force Global Z : -0.45 yazılır. 

18. yk yüklemesi için; 

 

i) 4-12 arası üst başlık düğüm noktaları seçilir. Assign⇒Joint Loads⇒Forces 

seçilir. 

ii) Açılan pencerede Load Case Name→yk seçilir. Loads başlığı altında Force 

Global Z : -0.36 yazılır. 

iii) 2 ve 14 nolu düğüm noktaları seçilir.Aynı yolla Force Global Z : -0.45 yazılır. 

19) rsol yüklemesi için; 

Şekil 4.8 rsol(rüzgar soldan) yüklemesi 

Şekil 4.7 yk (Yarım kar) yüklemesi
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i) O1 çubuğu seçilir. Assign⇒Frame Loads⇒Point seçilir. 

a) Açılan pencerede Load Case Name→rsol seçilir  

b) Load Type and Direction başlığı altında Coord Sys→Local  ;  

Direction→2 seçilir. Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load     0.108  0  0  0.216 olarak düzenlenir. 

ii) O3 ve O5 çubukları seçilir, 19i’deki yolla, Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load     0.216     0  0  0.216 olarak düzenlenir. 

iii) O6 çubuğu seçilir, 19i’deki yolla, Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load      0        0     0  0.108 olarak düzenlenir. 

iv) O7 çubuğu seçilir, 19i’deki yolla, Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load     0.194  0  0  0.388 olarak düzenlenir. 

v) O9 ve O10 çubukları seçilir, 19i’deki yolla, Point Loads başlığı altındaki kısım 

Distance     0  0.25  0.75  1 

Load     0.388  0  0  0.388 olarak düzenlenir. 

vi) O11 çubuğu seçilir, 19i’deki yolla, Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load      0  0  0  0.194 olarak düzenlenir. 

vii) S11 ve S12 çubukları seçilir. Assign⇒Frame Loads⇒Distributed seçilir. 

a) Açılan pencerede Load Case Name→rsol seçilir  

b) Load Type and Direction başlığı altında Coord Sys→GLOBAL  ;  

Direction→X seçilir. 

c) Uniform Load başlığı altında, Load : 0.384 yazılır. 

viii) S21 ve S22 çubukları seçilir. Assign⇒Frame Loads⇒Distributed seçilir. 

a) Load Type and Direction başlığı altında Coord Sys→GLOBAL  ;  

Direction→X seçilir. 
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b) Uniform Load başlığı altında, Load : 0.192 yazılır. 

20) rsag yüklemesi için; 

    

i) O1 çubuğu seçilir. Assign⇒Frame Loads⇒Point seçilir. 

ii) Açılan pencerede Load Case Name→rsag seçilir  

iii) Load Type and Direction başlığı altında Coord Sys→Local  ;  Direction→2 

seçilir. Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load     0.194     0  0  0.388 olarak düzenlenir. 

iv) O3 ve O5 çubukları seçilir, 20i’deki yolla, Point Loads başlığı altındaki kısım 

Distance     0  0.25  0.75  1 

Load     0.388     0     0  0.388 olarak düzenlenir. 

v) O6 çubuğu seçilir, 20i’deki yolla, Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load      0     0  0  0.194 olarak düzenlenir. 

vi) O7 çubuğu seçilir, 20i’deki yolla, Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load     0.108     0     0  0.216 olarak düzenlenir. 

Şekil 4.9 rsag (rüzgar sağdan) yüklemesi
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vii) O9 ve O10 çubukları seçilir, 20i’deki yolla, Point Loads başlığı altındaki kısım 

Distance     0  0.25  0.75  1 

Load     0.216     0     0  0.216 olarak düzenlenir. 

viii) O11 çubuğu seçilir, 20i’deki yolla, Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load      0        0     0  0.108 olarak düzenlenir. 

ix) S11 ve S12 çubukları seçilir. Assign⇒Frame Loads⇒Distributed seçilir. 

a) Açılan pencerede Load Case Name→rsag seçilir  

b) Load Type and Direction başlığı altında Coord Sys→GLOBAL  ;  

Direction→X seçilir. 

c) Uniform Load başlığı altında, Load : -0.192 yazılır. 

x) S21 ve S22 çubukları seçilir. Assign⇒Frame Loads⇒Distributed seçilir. 

a) Load Type and Direction başlığı altında Coord Sys→GLOBAL  ;  

Direction→X seçilir. 

b) Uniform Load başlığı altında, Load : -0.384 yazılır. 

21) vsol yüklemesi için; 

 

 

 

 

 

 

 

 

 

                          Şekil 4.10 vsol (kren solda) yüklemesi     

 

i) K1 çubuğu seçilir. Assign⇒Frame Loads⇒Point seçilir. 

ii) Açılan pencerede Load Case Name→vsol seçilir  
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iii) Load Type and Direction başlığı altında Coord Sys→GLOBAL  ;  

Direction→Gravity seçilir. Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load      0  0  0 12.33 olarak düzenlenir. 

iv) K1 çubuğu tekrar seçilir. Assign⇒Frame Loads⇒Point seçilir. 

v) Load Type and Direction başlığı altında Coord Sys→GLOBAL  ;  

Direction→X seçilir.Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load      0     0  0 -1.233 olarak düzenlenir,  

vi) Options başlığı altında Add to Existing Loads işaretlenir ve onaylanır. 

22) vsag yüklemesi için; 

 

 

 

 

 

 

 

 

 

                          Şekil 4.11 vsag (kren sağda) yüklemesi 

 

i) K2 çubuğu seçilir. Assign⇒Frame Loads⇒Point seçilir. 

ii) Açılan pencerede Load Case Name→vsag seçilir. 

iii) Load Type and Direction başlığı altında Coord Sys→GLOBAL  ;  

Direction→Gravity seçilir. Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load      0     0  0 12.33 olarak düzenlenir. 

iv) K2 çubuğu tekrar seçilir. Assign⇒Frame Loads⇒Point seçilir. 
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v) Load Type and Direction başlığı altında Coord Sys→GLOBAL  ;  

Direction→X seçilir.Point Loads başlığı altındaki kısım, 

Distance     0  0.25  0.75  1 

Load      0  0  0 -1.233 olarak düzenlenir. 

vi) Options başlığı altında Add to Existing Loads işaretlenir ve onaylanır. 

23) Yük kombinasyonlarını tanımlamak için; 

H yüklemesi için, 

1) Öz ağırlık+Tam kar yüklemesi(g+k) 

2) Öz ağırlık+Yarım kar yüklemesi(g+yk) 

HZ yüklemesi için, 

1) Öz ağırlık+Tam kar+Rüzgar soldan yüklemesi(g+k+rsol) 

2) Öz ağırlık+Tam kar+Rüzgar sağdan yüklemesi(g+k+rsag) 

3) Öz ağırlık+Yarım kar+Rüzgar soldan yüklemesi(g+yk+rsol) 

4) Öz ağırlık+Yarım kar+ Rüzgar sağdan yüklemesi(g+yk+rsag) 

5) Öz ağırlık+Rüzgar soldan yüklemesi(g+rsol) 

6) Öz ağırlık+Rüzgar sağdan yüklemesi(g+rsag) 

7) Öz ağırlık+Tam kar+Rüzgar soldan+Kren solda yüklemesi(g+k+rsol+vsol) 

8) Öz ağırlık+Tam kar+Rüzgar sağdan+Kren solda yüklemesi(g+k+rsag+vsol) 

9) Öz ağırlık+Tam kar+Rüzgar soldan+Kren sağda yüklemesi(g+k+rsol+vsag) 

10) Öz ağırlık+Tam kar+Rüzgar sağdan+Kren sağda yüklemesi(g+k+rsag+vsag) 

11) Öz ağırlık+Yarım kar+Rüzgar soldan+Kren solda yüklemesi(g+yk+rsol+vsol) 

12) Öz ağırlık+Yarım kar+Rüzgar sağdan+Kren solda yüklemesi(g+yk+rsag+vsol) 

13) Öz ağırlık+Yarım kar+Rüzgar soldan+Kren sağda yüklemesi(g+yk+rsol+vsag) 

14) Öz ağırlık+Yarım kar+Rüzgar sağdan+Kren sağda yüklemesi(g+yk+rsag+vsag) 

**Bu yüklemelerden sonucunda en elverişsiz çubuk kuvvetlerini elde etmek için bu     16 

yüklemenin zarfını aldığımız max yüklemesi tanımlanır. 

i) g+k kombinasyonunu oluşturmak için, 

a) Define⇒Combinations→Add New Combo seçilir. 

b) Açılan pencerede Response Combination Name : g+k yazılır. 

c) Case Name » g→Add ve Case Name » k→Add seçilir ve onaylanır. 

ii) g+yk kombinasyonunu oluşturmak için, 
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a) Add New Combo seçilir. 

b) Açılan pencerede Response Combination Name : g+yk yazılır. 

c) Mevcut listede Case Name : k işaretlenir. 

d) Case Name açılır listesinden » yk→Modify seçilir veya Mevcut listede Case 

Name : k işaretlenir Delete düğmesi ile silinir. 

e) Case Name açılır listesinden » yk→Add seçilir ve onaylanır. 

iii) 23i ve 23ii maddelerinde anlatılanlar doğrultusunda diğer kombinasyonlar 

da tanımlanır. 

iv) En büyük çubuk kuvvetlerini görebilmek için, 

a) Add New Combo seçilir. 

b) Açılan pencerede Response Combination Name : max yazılır. 

c) Combination Type→Envelope seçilir. 

d) Mevcut listedeki yükleme tipleri Delete düğmesine basılarak silinir. 

e) Case Name açılır listesinden » daha önce tanımlanan tüm 

kombinasyonlar   tek tek seçilir ve Add düğmesi ile listeye alınır ve 

onaylanır. 

24) Dosyayı saklamak için; File⇒Save seçilir. 

25) Dikme ve diyagonal çubukların başlık çubuklarına bağlantılarını mafsallı 

kabulüne göre teşkil için; 

i) Dikme ve diyagonaller seçilir. Assign⇒Frame⇒Releases seçilir. 

ii) Açılan pencerede Moment 33 (Major) karşısındaki Release→Start End 

işaretlenir ve onaylanır. 

iii) U1 seçilir ve aynı pencerede Moment 33 (Major) karşısındaki 

Release→Start işaretlenir ve onaylanır. 

iv) U12 seçilir ve aynı pencerede Moment 33 (Major) karşısındaki 

Release→End işaretlenir ve onaylanır. 

26) Analiz yaptırmak için önce Analysis⇒Set Analysis Options seçilir. 

i) Açılan pencerede FAST DOFs→Plane Frame seçilir. 

ii) Analysis⇒Run Analysis seçilir ve çözüm yapılmış olur. 

27) Options⇒Preferences⇒Steel Frame Design seçilir.  
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Açılan pencerede, Design Code » AISC-ASD89 seçilir.Stress Ratio Limit :1 

yazılır ve onaylanır. 

28) Kesit kontrolu için, 

i) Design⇒Select Design Combos seçilir. 

ii) List of Combos » max→Add ile Design Combos listesine eklenir ve onaylanır. 

iii) Design⇒Start Design/Check of Structure seçilir. 

iv) Ekranda renk değişimleri ve 1’den küçük oranlar ile kesit yeterlilğini 

gösterir sonuçlara bakarsak yetersiz kesitin olmadığını görebiliriz.  

Şekil 4.12 Dikme ve diyagonaller mafsallıyken kesit yeterliliği 
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v) Eğer 25.maddedeki mafsallı kabullünü yapmayıp tüm bağlantıları rijit kabul 

etseydik elde edeceğimiz kesit yeterlilik Şekli ise şöyle olacaktı; 

Şekil 4.14 Tüm çubuklar rijit bağlıyken kesit yeterliliği 

**Tüm makas elemanlarının birbirleriyle bağlantılarının mafsallı 

olduğunu düşünürsek elde edeceğimiz kesit kapasitesi diyagramı bu 

şekildedir. Gözlendiği üzere kesitler azalmaktadır. Ancak, gerçeğe 

uygunluğu açısından Şekil 4.12 esas alınmalıdır. 

 

Şekil 4.13 Tüm makas elemanlarının bağlantısı mafsallıyken kesit 
yeterliliği 
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**Şekilden de görüldüğü üzere dikme ve diyagonal elemanların dönmesi 

engellendiğinde çubuklar moment alıyor ve bazı çubuklarda kesit yetersiz geliyor. 

Gerçekteki bağlantı şekli mafsallıya yakın olduğu için mafsallı çözüm esas 

alınmıştır. 

29) Uygun kesitin belirlenmesinde bir yöntem de çeşitli kesitlerden oluşan bir 

liste hazırlayıp, bu listeden eleman kesitlerinin program tarafından 

atanmasıdır. 

i) 6.maddedeki mevcut kütüphaneden kesit alma işleminden sonra Choose 

property type to Add » Add Auto Select→Add New Property seçilir. 

ii) Choose Sections başlığı altındaki List of Sections bölümündeki kesitlerden 

istenenler Add düğmesi ile Auto Selections bölümüne eklenir. 

iii) Hemen altındaki Overwrite düğmesine bastığımızda Auto selentions 

listesindeki kesitler görünür. Programın uygun kesiti bulmak için iterasyona 

hangi kesitten başlayacağı buradan seçilebilir veya programın belirlediği 

gibi kalabilir.  

iv) Pencereler kapatıldıktan sonra bütün çubuklar seçilir ve Assign⇒Frame 

Sections » AUTO1 seçilir ve onaylanır. 

v) Analiz yaptırılır ve Design⇒Start Design/Check of Structure seçilir. 
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vi) Ekranda renk değişimleri ve 1’den küçük oranlar ile kesit yeterlilğini 

gösterir sonuçlara bakarsak yetersiz kesitin olmadığını görebiliriz. 

**Kesitlerin ve yeterliliklerinin iki çözümde de birbirine yakın çıktığı gözlenmiştir. 

vi) Yetersiz kesit olduğu zaman, Design⇒Start Design/Verify all Members 

Passed seçilerek kaç adet elemanın yetersiz olduğu ve “Do you want to 

select them?” sorusuna cevap evet verilirse hangi elemanların kesitinin 

yetersiz olduğu görülür. Bu durumda analiz kilidi çözülerek Auto selections 

listesine yeni kesitler eklenir. 

vii) Design⇒Start Design/Verify all Members Passed seçilir ve “All steel 

frames passed the stres/capasity check” yazısı görülür. 

viii) Design⇒Start Design/Verify Analysis vs Design Sections seçilir ve 

“Analysis and design sections match for all steel frames” yazısı veya 

Şekil 4.15 Belli bir listeye göre program tarafından atanan kesitler ve yeterlilikleri
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“Analysis and design sections differ for 43 steel frames. Do you want to 

select them?” yazısı görülür. Eğer 2.ileti görüldüyse, 1.ileti görülene kadar 

Run Analysis, ardından Start Design/Check of Structure ve Start 

Design/Verify Analysis vs Design Sections seçimleri tekrarlanır.  

ix) İstenirse kesitler değiştirilebilir. Örneğin alt başlık çubuklarının aynı kesitli 

olması isteniyorsa U1, U2, U11 ve U12 elemanları seçilerek 2L70X7/10/ 

atanmalıdır. 

x) Design ettikten sonra herhangi bir elemanı seçip sağa tıkladığımızda açılan 

pencerede Analysis Section kısmında yazan, analize başlarkenki kesit olup; 

Design Section kısmında yazansa programın uygun görüp atadığı kesittir. 

Bu iki kısımda geçen kesit aynı olana kadar iterasyon yapılır. 

xi) Nihayi kesit seçimi için kullanılabileceği gibi ön seçim amaçlı da 

kullanılabilecek bu yöntem programın kullanışlı özelliklerinden biri.  

 

4.5.Makas Elemanları Kesit Tahkik 

 

En elverişsiz çubuk kuvvetlerine göre elde tahkik; 

Üst başlık    

Smax=SO4=-22,93 t.    

2L90X9/10/  F=15,50.2=31,00 cm2   ix=iy=2,74   λ=Sk/i=202/2,74=74  w=1,53 

σ=w.Smax/F=1,53.22,93/31,00=1,13<1,44 t/cm2    

Alt başlık    

Smax=SU4=22,54 t.    

2L70X7/10/  F=9,40.2=18,80 cm2    

σ=Smax/F=22,54/18,80=1,20<1,44 t/cm2    

Diogonal    

Smax=16,08 t.    

2L60X6/10/  F=6,91.2=13,82 cm2    

σ=Smax/F=16,08/13,82=1,16<1,44 t/cm2   

Smax=-3,51 t.    

2L60X6/10/  F=6,91.2=13,82 cm2   ix=iy=1,82   λ=Sk/i=290/1,82=159  w=4,39 
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σ=w.Smax/F=4,39.3,51/13,82=1,11<1,44 t/cm2 

Dikme    

Smax=SV1=-7,56 t.    

2L50X5/10/  F=4,80.2=9,60 cm2   ix=iy=1,51   λ=Sk/i=60/1,51=39,7  w=1,14 

σ=w.Smax/F=1,14.7,56/9,60=0,90<1,44 t/cm2 

Smax=4,41 t.    

2L50X5/10/  F=4,80.2=9,60 cm2    

σ=Smax/F=4,41/9,60=0,46<1,44 t/cm2 

Basınç çubuklarında burkulmaya karşı hesap, 

            P(t.)         l           λ=Sk/i                   l/3           (λ/2)imin            50imin      

U3      -22.93     202        202/2.74=74           67                 -                 137 

2 ad. 100.100.10 plaka 202/3=67~65cm ara ile eklenmelidir. 

D4      -1.18       250        250/1.82=137         83             125                   - 

D5      -2.46       269        269/1.82=148         90             135                   - 

D6      -3.51       290        290/1.82=159         97             145                   - 

2 ad. 70.70.10 plaka l/3 ara ile eklenmelidir. 

V1      -7.56        60           60/1.51=40           20                -                  75.5 

V2      -4.62        90           90/1.51=60           30                -                  75.5 

V3      -2.52       120        120/1.51=79           40                -                  75.5 

V4      -1.01       150        150/1.51=99           50                -                  75.5 

2 ad. 60.60.10 plaka l/3 ara ile eklenmelidir. 

 

4.6.Kolon Kesiti Tahkiki 

 

HE320-A  ;  Ix=22930cm4  ;  Wx=1479cm3  ;  ix=13.6cm  ;  Iy=6985cm4  ;  

Wy=466cm3 iy=7,50cm  ;  F=124cm2  ;  Skx=520cm  ;  Sky=300 cm 

tf=1.55cm  ;  tw=0.9cm  ;  b=30cm  ;  h=31cm  ;   

d1=15.5-1.55=13.95cm 

ebσ = Yalnız eksenel basınç kuvveti altında hesaplanan gerilme 

bemσ = Yalnız eksenel basınç kuvveti altında uygulanacak emniyet gerilmesi 
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bybx σσ , = Yalnız (Mx, My) eğilme momentleri etkisi altında hesaplanan (eğilme-

basınç) başlığı gerilmeleri 

Bσ = Yalnız eğilme momentleri etkisi altında uygulanacak (eğilme-basınç) başlığı 

için emniyet gerilmeleri 
'' , eyex σσ = (x-x) ve (y-y) asal eksenleri etrafındaki burkulmalar için hesaplanan ve 

“Euler gerilmesi”nden türetilen gerilmeler 

mymx CC , = Mx, My moment diyagramlarını ve hesap yapılan düzleme dik doğrultuda 

çubuğun tutulma düzenini göz önünde tutan katsayılar 

bF = Basınç başlığı ve gövdenin basınç bölgesinin 1/3ünden oluşan kesit alanı(cm2) 

ybi = Basınç başlığı ve gövdenin basınç bölgesinin 1/3ünden oluşan kesitin, gövde 

eksenine göre atalet yarıçapı(cm) 

 

 

 

 

 

 

 

 

 

 

Şekil 4.16 Kolon Kesit tesirleri         Şekil 4.17 Kolon kesitinde burkulma bölgesi 

 

Cephede rüzgar yükü 1.25 katsayısı ile büyütülür. Buna göre  

rsol-A=Pwa=Pra.L=-64,00.6,00.1,25=-480 kg/m 

rsol-B=Pwb=Prb.L=32,00.6,00.1,25=240 kg/m alınarak yapılan analiz sonucu HZ 

yüklemesi olan g+k+rsol+vsol yüklemesinden max normal kuvvet; g+k+rsag+vsag 

yüklemesinden max M3 elde edilmiştir. 

Fb=1.55*30+(13.95*0.9)/3=50.69cm2 

Iyb=1.55*303/12=3488cm4 

t1 d1/3
d1

b1
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iyb=√(3488/50.69)=8.30cm 

N=20.66 t. σeb=N/F=20.66/124=0.166=166 kg/cm2 

λx=Skx/ix=520/13.6=38  w=1,13 

σbem=1660/1.13=1469 kg/m2  σeb/σbem=166/1469=0.11<0.15 

σbx=Max Mx/Wx=1921000/1479=1239 kg/cm2 

λyb=Sky/iyb=300/8.30=36  w=1.11   

Cb=1.75-1.05
2

1

M
M +0.3

2

2

1
⎥
⎦

⎤
⎢
⎣

⎡
M
M        

Cb=1.75-1.05
10.17
11.7 +0.3

2

10.17
11.7

⎥⎦
⎤

⎢⎣
⎡  =1.37<2.3 

a

b

yb

ky
yb

C
i
S

σ
λ

××
≤=

7103
  ise   σB= ⎥

⎦

⎤
⎢
⎣

⎡
×

−
b

ba

C7

2

10*9
*

3
2 λσ

*σa 

a

b

yb

ky
yb

C
i
S

σ
λ

××
≥=

7103
  ise   σB= 2

510

b

bC
λ
×

 

36131
2400

37.1103 7

≥=
××

≥=
yb

ky
yb i

S
λ  

σB= ⎥
⎦

⎤
⎢
⎣

⎡
×

−
b

ba

C7

2

10*9
*

3
2 λσ

*σa 

σB= 2
7

2

/15402400*
37.110*9

36*2400
3
2 cmkg=⎥

⎦

⎤
⎢
⎣

⎡
×

−  

σB=
hS

CF

ky

bb

×
××× 41084

    

σB= 2
4

/6272
31300

37.1108469.50 cmkg=
×

×××
 

6272kg/cm2 > 1540kg/cm2 

6272kg/cm2 > 0.6*2400=1440kg/cm2 

σB=1440kg/cm2 

(σeb/σbem)+(σbx/σB)=(166/1469)+(1239/1440)=0.97<1   kesit yeterlidir 
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4.7.Aşık Hesabı 

 

4.7.1.Ara Aşık Hesabı 

 

Projede aşıklar sürekli ve çift gergili teşkil edilecektir. SAP2000 de iki 

düzlemde yükleme yapılarak üç boyutlu hesaplanacaktır. Çatı eğimi α<19.5 o 

olduğundan (qr) rüzgar etkileri (-) işaretli yani emmedir. Bu nedenle hesaplarda etken 

olmaz. 

aPggq koa ×++= )(  

mkgq /1802)75510( =×++=  

mkgqqx /17853.8cos180cos =×== α  

mkgqq y /2753.8sin180sin =×== α  

 

4.7.1.a.Gergisiz Hesap 

 

 

 

Şekil 4.18 Gergisiz aşık yüklemesi (kg/m) 

Şekil 4.19 M3 Diyagramı (kgm) 

I140 kesit özellikleri 

Wx=81.9 cm3   

Ix=573 cm4   

Wy=10,7 cm3   

Iy=36,2 
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Şekil 4.20 M2 Diyagramı (kgm.) 

Mx=674 kgm    My=102 kgm 

22 /1440/1776
7.10

10200
9.81

67400 cmkgcmkg
W
M

W
M

y

y

x

x ≤=+=+=σ  

cmcmf y 00.240.2
2.36

6027.048.2
4

>=
×

×=  

 

4.7.1.b.Çift Gergili Hesap 

 

 

 

 

 

 

 

 

Şekil 4.21 Çift gergili aşık yüklemesi (kg/m) 

Şekil 4.22 M2 Diyagramı (kgm) 
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M3 diyagramı gergisisizle aynıdır. 

Mx=674 kgm    My=11.40 kgm 

22 /1440/929
7.10

1140
9.81

67400 cmkgcmkg ≤=+=σ  

Sehim kontrolu: 

x

x
x I

Lq
f

4

48.2
×

×=  

cmf x 00.1
573

6178.048.2
4

=
×

×=  

0≈yf (gergiden dolayı) 

cmfff yx 00.1)( 22 =+= < cmL 00.2
300
600

300
==  

 

4.7.2.Mahya aşığı 

 

mkg
q

q x
x /89

2
178

2
' ===  

mkg
q

q y
y /5.13

2
27

2
' ===  

 

 

 

 

 

Şekil 4.23 Mahya aşığı yüklemesi (kg/m) 

Şekil 4.24 M3 Diyagramı (kgm) 



4.KAFES KİRİŞ-KOLON ÇERÇEVE SİSTEM                             Sinem KOCABAŞ 

 33

 

Şekil 4.25 M2 Diyagramı (kgm) 

 

Mx=337 kgm       My=51.15 kgm          

22 /1440/890
7.10

5115
9.81

33700 cmkgcmkg ≤=+=σ  

Sehim kontrolu: 

cmf x 50.0
573

6089.048.2
4

=
×

×=  

cmf y 20.1
2.36

60135.048.2
4

=
×

×=  

cmfff yx 30.1)( 22 =+= < cmL 00.2
300
600

300
==  

 

4.7.3.Gergi Hesabı   

  

Çift gergi için, 

2
3

2cos
1

max
−

×××=
nLq

b
Z y    n=toplam aşık sayısı 

tZ 665.0
2

314
2
6027.0

48cos
1

max =
−

×××=     

4
)86.0( 2dFz

π
=   

2
2

84.0
4

)4.186.0( cmFz =
×

=
π

 

.121/44.1/79.0
84.0
665.0 22max yeterlidircmtcmt

F
Z

z

φσ ⇒≤===  
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4.7.4.Aşık üzerindeki ek yerinde hesap 

 

Aşıkta maksimum moment için ek hesabı yapılacaktır. 

x

x

W
M

=σ  

22 /1440/883
9.81

67400 cmkgcmkg ≤==σ (kaynak çekme emniyet gerilmesi) 

 

 

 

 

 

 

 

Şekil 4.26 Aşıktaki ekin teşkili 

 

tbFbaş ×= (profilin başlığı)    

27.586.06.6 cmFbaş =×=    

Çekme başlığındaki çekme kuvveti 

tFZ kaybaş 03.5883.07.5 =×=×= σ     

Ek laması kesiti için  

mmt
mmammb

L

L

10
865.2290

=
=××≥=

    

lamaF
Z

=σ  

22 /44.1/56.0
)91(

03.5 cmtcmt ≤=
×

=σ  

Ek lamasını profile bağlıyan kaynak dikişlerinin hesabı   

3mm≤ a=4mm ≤0.7tmin=0.7x8.6=6mm 

I140

I'k
  =

10
5

h

4.150

g

bI'k  

ga 
 =

5.
7

LL(b   )=90Lb  =90

90.10.150
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kema
Zl

τ××
=

121  

cml 7.5
10.14.02

03.5
1 =

××
=     

mmll

mmall
olsunlmmalmma

lev

kay

150'2

75471'
7140041001006041515

1

11

1111

=×=

=+=+=
=⇒=×=≤≤=×=

 

Başlık ek levhası 90.150.10  ;  a1=4mm   

Gövde kaynak dikişlerinde gerilme hesabı    

I140 h-2c=105 mm    

mml 105'2 =        mmsa 7.52 ==  

mml 6.937.52105'2 =×−=  
2

22 34.536.957.0 cmlaFkay =×=×=  

2/48.0
5732
36.93.58

2
cmt

I
cM

x
kay =

×
×=×=σ  

kay
kay F

Q
=τ  

22 /90.0/20.0
34.5

00.6178.0 cmtcmtkay ≤=
×

=τ  

 

4.8.Alt başlık çubuğu üzerinde ek yerinde hesap 

 

 

 

Şekil 4.27 Alt başlıkta ek detayı 

 

2L70X7/10/     F=9.40cm2 Smax=22.54 t. 

Ek elemanların toplam en kesiti mevcut en kesit alanından büyük olmalıdır. 

Toplam enkesit alanı simetriyi bozmayacak düzende olmak üzere, 100.270.10 olsun.  

10*1=10cm2>9.40cm2 

Kaynak kalınlığı 3mm≤ a=4mm ≤ 0.7*tmin=0.7*7=4.9mm 

2L70.70.7/10 100.270.10

4-270
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15a=45mm≤ 100mm ≤100a=300mm 

Başlık levhasında ; τk=22.54/(2*0.4*27)=1.04 < 1.1 t/cm2 

Başlık ek levhası 100.270.10  ;  a=4mm 

 

4.9.Düğüm Noktaları Birleşim Hesabı 

 

Açıklama: En büyük kuvvete göre kaynak hesabı 

yapılmıştır. 

U1=-1.37 t.      U2-U1=15.26+1.37=16.63  t. 

U3-U2=20.86-15.26=5.6  t. 

U4-U3=22.54-20.86=1.68 t. 

U5-U4=22.26-22.54=-0.28 t. 

ve U6-U5=20.86-22.26=-1.4 t. için,                  

3mm<a=4mm <0.7tmin=0.7*7=4.9mm ;                     Şekil 4.28 1 Nolu D.N.detayı   

lmin=15a=60mm< l1’= 60mm <100a=400mm ise,       

6*5.03=1.97*l2’ → l2’=15.3cm   

τk = N/Fk=16.63/(2*0.4*(15.3+6))=0.98 < 1.10 t/cm2  

l1=6+2*0.4=6.8cm >> l1=70mm  ;  l2=15.3+2*0.4=16.1cm >> l2=160mm 

 

O1=-15.57 t.    O2-O1=21.23-15.57=5.66 t. 

O3-O2=22.93-21.23=1.70 t. 

O4-O3=22.65-22.93=-0.28 t. 

O5-O4=21.23-22.65=-1.42 t. 

O6-O5=19.11-21.23=-2.12 t. 

ve O6=19.11t için,        

      Şekil 4.29 2 Nolu D.N.detayı 

3mm≤a=4mm≤0.7tmin=0.7*9=6.3mm  

lmin=15a=60mm≤ l1’= 60mm ≤100a=400mm olsun.         

6*6.46=2.54*l2’ → l2’=15.3cm 

τk = N/Fk=19.11/(2*0.4*(15.3+6))=1.10< 1.10 t/cm2  
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l1=6+2*0.4=6.8cm >> l1=70mm  ;  l2=15.3+2*0.4=16.1cm >> l2=160mm 

 

D1=16.08 t. için, 

3mm≤ a=3mm ≤0.7tmin=0.7*6=4.2mm  ;   

lmin=15a=45mm≤ l1’= 70mm ≤100a=300mm olsa  

7*4.31=1.69*l2’ → l2’=17.9cm                                    

τk= N/Fk=16.08/(2*0.3*(17.9+7))=1.08< 1.10 t/cm2     Şekil 4.30 12 Nolu D.N.detayı 

l1=7+2*0.3=7.6cm >> l1=75mm  ;   

l2=17.9+2*0.3=18.5cm >> l2=185mm 

D2=6.14 t.  ;  D3=1.96 t.  ;  D4=-1.18 t.  ;  D5=-2.46 t.  ;  D6=-3.51 t.  için, 

3mm≤ a=3mm ≤0.7tmin=0.7*6=4.2mm  ;   

lmin=15a=45mm≤ l1’= 45mm ≤100a=300mm olsun  

4.5*4.31=1.69*l2’ → l2’=11.5cm 

τk = N/Fk=16.08/(2*0.3*(11.5+4.5))=0.64< 1.10 t/cm2  

l1=4.5+2*0.3=5.1cm >> l1=55mm  ;  l2=11.5+2*0.3=12.1cm >> l2=120mm 

 

V1=-7.56 t.  ;  V2=-4.62 t.  ; 

V3=-2.52 t.  ;  V4=-1.01 t.  ;   

V5=0.76 t.  ;  V6=1.65 t.  V7=4.41 t. için, 

3mm≤ a=3mm ≤0.7tmin=0.7*5=3.5mm  ;   

lmin=15a=45mm≤ l1’= 45mm ≤100a=300mm olsa  

4.5*3.60=1.40*l2’ → l2’=11.6cm 

τk= N/Fk=7.56/(2*0.3*(11.6+4.5))=0.78<1.10 t/cm2  

l1=4.5+2*0.3=5.1cm >> l1=55mm  ;          4.31 14 Nolu D.N.detayı 

l2=11.6+2*0.3=12.2cm >> l2=120mm                         
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4.10.Kren Kirişi Hesabı 

 

Grup II : Ağırlık kaldıran atölye ve ambar krenleri 

Kumanda yeri: Yerden 

Kren yük kapasitesi : 5 t. 

Kren köprüsü mesnet açıklığı L1=21250 mm 

Kren köprüsü klavuz tekerlek f=400 mm 

Kren köprüsü klavuz tekerlek arası a=3540 mm 

x=440 mm 

b=175 mm 

Eşdeğer katsayısı ψ=1,4  ;  Çarpma katsayısı ϕ=1,1  

En büyük çökme fmax=l/800 

 

 

 

 

 

 

 

 

 

 

 

Şekil 4.32 Kren kirişi ve konsolu 

 

Vinç kirişi kesiti IPBL320 (HE320-A) 

H=310 mm  ;  s=9,0 mm  ;  B=300 mm  ;  t=15,5 mm  ;  F=150 cm2  ;  e1=18,5 cm  

e2=17,5 cm  ;  Ix=29550 cm4  ;  Wxu=1590 cm3  ;  Iy=3660 cm4  ;  Wxo=1690 cm3 

Düşey ve yatay hesap yükleri : 

Düşey yükler, kren köprüsü tekerlek basınçları R1max=7,1 t. R2max=5,3 t. Rmin=3,8 t. 

R2min=2,1 t. 
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Yan kuvvet, Hmax=(R1max+R2max)/2=1,24 t. 

Fren Kuvveti, Vmax=R1max/7=1,01 t. 

Gezer Vinç moment ve tepki kuvveti katsayıları 3.54/6.00=0.59 

MI(kenar mesnet) :0.17                MIo(kenar açıklık):0.21 

MII(ara mesnet)    :0.16                MIIo(ara açıklık)   :0.17 

T(mesnet tepki);To:1.307  ;  TI=1.737 

Gezer Vinç kirişi moment katsayıları (eşit açıklıklı sürekli) 

Kenar mesnet ve kenar açıklık için : 11 

Ara mesnet ve ara açıklık için : 16 

Kirişin kendi ağırlığından ileri gelen momentler    

max MI=max MIo=(1,1*0.015*7,85)*62/11=0,424 tm   

max MII=max MIIo=(1,1*0.015*7.85)*62/16=0,291 tm  

En büyük mesnet momentleri:    

ΣMI=0,17*1,4*7,1*6+0,424=10,56 tm  ;  MIy=0,17*1,4*7,1*6=10,14/10=-1,01 tm 

ΣMII=0,16*1,4*7,1*6+0,291=9,83 tm  ;  MIIy=0,16*1,4*7,1*6=9,54/10=-0,95 tm 

En büyük açıklık momentleri: 

ΣMIo=0,21*1,4*7,1*6+0,424=12,95 tm ; MIoy=0,21*1,4*7,1*6=12,53/10=1,25 tm 

ΣMIIo=0,17*1,4*7,1*6+0,291=10,43 tm ; MIIoy=0,17*1,4*7,1*6=10,14/10=1,01tm 

Mesnet tepkileri 

TImax=1,307*7,1=9,28 t.     ;  TIy=9,28/10=0,93 t  

TIImax=1,737*7,1=12,33 t.  ;  TIIy=12,33/10=1,23 t  

TImin=1,307*3,8=2,74 t. 

TIImin=1,737*3,8=3,65 t.    

Gerilme tahkiki 

σ=1043000/1590=656 kg/cm2< 1440 kg/cm2 

Kenar açıklıkta takviyeli kesit gerekmektedir. 

e1=(150*18,5+2*8,0*1,0*28,95+2*8,0*1,0*2,05)/(150+4*8,0*1,0)=17,97≈18 cm 

e2=31+(5,5-0,5)-18=18 cm 

Ix=29550+2*8,0*1,0*15,952+2*8,0*1,0*10,952+150*0,52=35576 cm4 

Iy=3660+2*8,0*1,0*92+2*1*83/12=5041 cm4 

Wxu=Ix/e1=35576/18=1976 cm3 
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Açıklıkta; 1295000/1976=655 kg/cm2 < 1440 kg/cm2 

Kren kirişine etkiyen fren kuvvetinden doğan kiriş ekseni dogrultusunda 

burkulma tahkiki; 

Ara açıklıkta;    σ=(1043*12,5/29550)+(101*15/3660)=0,86 t/cm2 < 1,6 t/cm2 

Kenar açıklıkta; σ=(1295*12,5/35576)+(125*15/5041)=0,83 t/cm2 < 1,6 t/cm2  

Açıklıkta sehim kontrolü;fmax=L/800=600/800=0,75 cm 

Kenar açıklıkta;fmax=(2,433*7100*6003)/(2100000*35576*100)=0,50 cm 

Ara açıklıkta;fmax=(1,835*7100*6003)/(2100000*35576*100)=0,38 cm 

Kren rayını kren kirişine tesbit eden kaynak dikişlerinin tahkiki 

maxMI=10,56 tm  ;  TI=12,33 t.   

maxMIy=1,01 tm  ;  TIy=1,23 t.   

σkaynak=1056*13/35576)+(101*6,25/5041)=0,51 t/cm2 

τkaynak=TI*Sx/(Ix*Sa)=12,33*376/(29550*2*0.3)=0,260 < 0,900 t/cm2 

σh=(1/2)(σkaynak+√(σkaynak
2+4τkaynak

2)=(1/2)(0.51+√(0.512+4*0.262) 

    =0.62 t/cm2 < 1.60 t/cm2 

 

4.11.Kren Konsolu Hesabı 

 

e=0,425-(0,31/2)=0,27 m 

Mmax=Pmax*e=12,33*27=333 tcm 

IPBL320 kren konsolunu seçelim. 

Başlık ve gövde kaynak kalınlıkları: 

a1=6mm< 0,7tmin=0,7*15,5=11 mm 

a2=6mm< 0,7tmin=0,7*9=6,3 mm 

l1'=300 mm l1=300-2*6=288 mm 

l2'=118 mm l2=118-2*6=106 mm 

l3'=235 mm l2=235-2*6=223 mm 

Ikaynak=2*28,8*0,6*16,32+4*10,6*0,6*14,22+2*0,6*22,33/12=15421 cm4 

Wkaynak=15421/16,6=929 cm3 

maxσkaynak=Mmax/Wkaynak=333/929=0,36 < 1,44 t/cm2 
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Gövde kaynaklarında; 

maxτkaynak=Pmax/S(a*l)=12,33/26,76=0,46 < 0,90 t/cm3 

Maximum kaynak gövde gerilmesi 

maxσkaynak=Mmax*k/Ikaynak=333*11,1/15411=0,24 < 1,44 t/cm2 

Gövde kaynak asal gerilmesi; 

σh=(1/2)(σkaynak+√(σkaynak
2+4τkaynak

2)=(1/2)(0.24+√(0.242+4*0.462)=0.60t/cm2<1.10 t/cm2 

 

4.12.Temel Hesabı 

Şekil 4.33 Kolon ayağının teşkili 

 

A  ve B taban levhasının boyutları olmak üzere; 

A=1000mm B=220+2*90=400mm seçilmiştir. 

e1=100mm ez=(A/2)-e1=500-100=400mm ed=(3/8)A=375mm 

D=(17,10+20,66*0,400)/(0,400+0,375)=33 t. 

Z=(17,10-20,66*0,375)/(0,400+0,375)=12.1 t. 

P=33*1000/(25*40)=33 kg/cm2 < 55 kg/cm2  

n=3(bir tarafta kullanılacak olan bulon sayısı) 

n*(π*(0,86d)2/4)*σzem ≥ Z 

σzem=σçem=1,12 t/cm2                               Şekil 4.34 M30 bulonu detayı 

hk

h1

13
.4

4t
t'a4

h

B

t
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a2a2

lk a3
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a2

a2
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c1
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bB

I

I
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P
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M

HSZ
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d=(1/0.86)*√{(4/3)*Z/(π*σçem)}=2.5cm φ30              

taban levhasının kalınlığının saptanması; 

p=N/(A*B)=20.66/(40*100)=5.2*10-3 t/cm3   

t1=10mm olsun    c1=(400-300-20)/2=40 mm    

M1=p*c1
2/2=5.2*4.52/2 =52.7 kgcm/cm               

M2=p*B*((B/2)-c1)/2=5.2*30((30/4)-4.5)/2=234kgcm/cm      

t ≥ 2,45*√(234/1440)=0.99cm  t=20mm 

Guse levhası yüksekliğinin (h1) saptanması;               

P=(S/4)+M/2h        

P=(20,66/4)+(17,10*100/(2*31))=33 t. (4dikişten birindeki max zorlanma)  

h1 ≥ (P/(a1*τem))+2a1 ≥ (33/(0.7*1,1))+2*0.5=43.9  h1=45cm 

Guse levhasını profil başlığına bağlayan dikişlerde tahkik a1=7mm 

τkem=P/(a1*(h1-2*a1)=33/(0.7*(45-2*0.7)=1.08 < 1.1 t/cm2 

I-I kesitinde kontrol    

MD=33*((100-31)/2-100/8)=726 tcm    

MZ=12,1*((100-31)/2-10)=297 tcm    

Xg=(2*45*1,0*24+40*2,0*1,0)/(2*1,0*45+40*2,0)=13,44 cm   

Ix=2*1.0*453/12+40*2.03/12+2*1,0*45*11.062+1,0*40*12.442=38604 cm4 

Wx=Ix/33,56=1150 cm3    

σbmax=726/1150=0,63 t/cm2 < 1,44 t/cm2 

Guse levhasını taban levhasına bağlıyan dikişlerde tahkik a2=4mm  

Q=max(D;Z)=33 t.    

Sx=B*t*(y-(t/2))=40*2.0*(13,44-1,0)=995 cm3 

τkayma=Q*Sx/(Ix*2*a2)=33*995/(38604*2*0.4)=1,06<1,1 t/cm2 

Kolon gövdesini taban levhasına bağlayan dikişlerde a3=4mm 

τk=H/(2*a3*(l '-2*a3) ≤ τkem 

τk=3,53/(2*0.4*(20-2*0.4)=0,23 ≤ 1,1 t/cm2 

Ayak korniyerinde tahkik; 

Beton gerilmesi kontrolü 

Ayak korniyeri L100.100.10 lk=200mm Fb=(bk-t')*lk 

σb=H/Fb=3530/((10-4)*20)=29.4<40 kg/cm2 
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Kesit kontrolü 

M=3.53*(10-4)/2=10.6 tcm  W=lk*(bk-t’)2/6=20*(10-4)2/6=120 cm3 

σ=M/W=10.6/120=0.09 t/cm2<1,44 t/cm2 

Kamayı taban levhasına bağlayan kaynaklar a4=4mm 

Ikaynak=2*(20-2*0.4)*0,4*(0.2+5)+2*0.4*(10-2*0.4)3/12)=132 cm4 

M=H*e=3,53*7=24,71 tcm 

Wk=132/(10/2)=26.4 cm3 

σk=24.71/26,4=0,94 > 0,75 t/cm2 

Fkgövde=2*(bk-2*a4)*a4=2*(10-2*0.4)*0,4=7.36 cm2 

τk=H/Fkg=3,53/7.36=0,48 < 0,75 t/cm2 

σv=√(0.942+0.482)=1.06 < 1.1 t/cm2 

Ankraj bulonu pem=40 kg/cm2 τaem=4 kg/cm2 

Z1'=(2*G2-π*(D2+d2)/4)*pem=9423 kg 

Z2'=p*taem*(D.N+d*(C-N-F)=3537kg 

Z'=Z1'+Z2'=12960 kg 

Z1=Z/n≤Z'  12100/3≤12960 

Kolon kiriş birleşim yerinde hesap; 

Birleşim tek etkili, m=1 ; n=6 (kullanılan bulon sayısı) d=d1=21 (M20 uygun bulon) 

P1em,τ=m*(π*d2/4)*τa,em =1*(π*2.12/4)*1.4=4.85  t. 

P1em,l=d*tmin*σl,em =2.1*1.0*2.8=5.88 t.                     P1em=4.85 t. 

Gerekli bulon sayısı: n=1.37/4.85~1  n=6 (çift sıra) yeterlidir. 

σzem=σçem=1,12 t/cm2 

n*(π*(0,86d)2/4)*σzem ≥ Z 

6*(π*(0.86*2.1)2/4)*1.12 =17.21 ≥ 7.56 t. 

 

 

 

 

 

 

e1=60 ≥ 2d1=2*21=42mm 

           ≤ 3d1=3*21=63mm 

           ≤ 6tmin=6*10=60mm 

e=140 ≥ 4d1=4*21=84mm 

           ≤ 8d1=8*21=168mm 

           ≤ 15tmin=15*10=150mm

M30 bulonu 

d=30mm 

C=570mm 

N=250mm 

D=76mm 

E=60mm 

F=15mm 

G=120mm 

a=6mm 
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TABLE : Active Degrees of Freedom 
UX UY UZ RX RY RZ 
Yes/No Yes/No Yes/No Yes/No Yes/No Yes/No 
Yes No Yes No Yes No 
Tablo 4.1 Sistem serbestlik derecesi  

TABLE : Material Properties 01 - General   
Material Type DesignType UnitMass Unit Wt E U 
Text Text Text Ton-s2/m4 Ton/m3 Ton/m2 Unitless 
ST37 Isotropic Steel 0.80038 7.849 2.1E+07 0.3 
Tablo 4.2 Malzeme özellikleri 1 

TABLE:  Material Properties 03 - Design Steel 
Material Fy Fu 

Text Ton/m2 Ton/m2 
ST37 24000 37000 
ST44 29600 44000 
Tablo 4.3 Malzeme özellikleri 2 

TABLE:  Frame Section Properties 01 - General 
Sect Name Material Shape t3 t2 tf tw t2b tfb dis Area 
Text Text Text m m m m m m cm m2 
2L50X5/10/ ST37 ┘└ 0.05 0.11 0.005 0.005     1 0.0010 
2L60X6/10/ ST37 ┘└ 0.06 0.13 0.006 0.006     1 0.0014 
2L70X7/10/ ST37 ┘└ 0.07 0.15 0.007 0.007     1 0.0019 
2L90X9/10/ ST37 ┘└ 0.09 0.19 0.009 0.009     1 0.0031 
AUTO1   Auto Select                 
HE240-A ST44 I 0.23 0.24 0.012 0.0075 0.24 0.012   0.0077 
HE300-A ST44 I 0.29 0.3 0.014 0.0085 0.3 0.014   0.0113 
HE320-A ST44 I 0.31 0.3 0.0155 0.009 0.3 0.0155   0.0124 
 

Sect Name FileName 
Text Text 

2L50X5/10/ c:\program files\computers and structures\sap2000 9\euro.pro 
2L60X6/10/ c:\program files\computers and structures\sap2000 9\euro.pro 
2L70X7/10/ c:\program files\computers and structures\sap2000 9\euro.pro 
2L90X9/10/ c:\program files\computers and structures\sap2000 9\euro.pro 
HE240-A c:\program files\computers and structures\sap2000 9\euro.pro 
HE300-A c:\program files\computers and structures\sap2000 9\euro.pro 
HE320-A c:\program files\computers and structures\sap2000 9\euro.pro 
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TABLE:  Frame Section Properties 01 - General 
Sect Name TorsConst I33 I22 AS2 AS3 S33 S22 

Text m4 m4 m4 m2 m2 m3 m3 
2L50X5/10/ 0.00000 0.00000 0.00000 0.00050 0.00042 0.00001 0.00001 
2L60X6/10/ 0.00000 0.00000 0.00000 0.00072 0.00060 0.00001 0.00002 
2L70X7/10/ 0.00000 0.00000 0.00000 0.00098 0.00081 0.00002 0.00003 
2L90X9/10/ 0.00000 0.00000 0.00001 0.00162 0.00135 0.00004 0.00006 
AUTO1               
HE240-A 0.00000 0.00008 0.00003 0.00173 0.00480 0.00068 0.00023 
HE300-A 0.00000 0.00018 0.00006 0.00247 0.00700 0.00126 0.00042 
HE320-A 0.00000 0.00023 0.00007 0.00279 0.00775 0.00148 0.00047 
TABLE:  Frame Section Properties 01 - General 

Sect Name Z33 Z22 R33 R22 FromFile SectInFile 
Text m3 m3 m m Yes/No Text 

2L50X5/10/ 0.00001 0.00002 0.01511 0.02430 Yes 2L50X5/10/
2L60X6/10/ 0.00002 0.00003 0.01816 0.02843 Yes 2L60X6/10/
2L70X7/10/ 0.00003 0.00005 0.02122 0.03258 Yes 2L70X7/10/
2L90X9/10/ 0.00007 0.00009 0.02732 0.04086 Yes 2L90X9/10/
AUTO1             
HE240-A 0.00075 0.00035 0.10054 0.06005 Yes HE240-A 
HE300-A 0.00138 0.00064 0.12712 0.07473 Yes HE300-A 
HE320-A 0.00163 0.00071 0.13599 0.07505 Yes HE320-A 
TABLE:  Frame Section Properties 01 - General 

ListName SectionName 
Text Text 

AUTO1 2L50X5/10/ 
AUTO1 2L60X6/10/ 
AUTO1 2L70X7/10/ 
AUTO1 2L90X9/10/ 
AUTO1 HE240-A 
AUTO1 HE300-A 
AUTO1 HE320-A 
Tablo 4.4 Kesit özellikleri 

TABLE:  Frame Release Assignments 1 - General 
Frame PI V2I V3I TI M2I M3I PJ V2J V3J TJ M2J M3J 
Yes/No Y/N Y/N Y/N Y/N Y/N Y/N Y/N Y/N Y/N Y/N Y/N Y/N 
D1 No No No No No Yes No No No No No Yes 
D2 No No No No No Yes No No No No No Yes 
D3 No No No No No Yes No No No No No Yes 
D4 No No No No No Yes No No No No No Yes 
D5 No No No No No Yes No No No No No Yes 
D6 No No No No No Yes No No No No No Yes 
D7 No No No No No Yes No No No No No Yes 
D8 No No No No No Yes No No No No No Yes 
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D9 No No No No No Yes No No No No No Yes 
U1 No No No No No Yes No No No No No No 
V1 No No No No No Yes No No No No No Yes 
V2 No No No No No Yes No No No No No Yes 
V3 No No No No No Yes No No No No No Yes 
V4 No No No No No Yes No No No No No Yes 
V5 No No No No No Yes No No No No No Yes 
V6 No No No No No Yes No No No No No Yes 
V7 No No No No No Yes No No No No No Yes 
V8 No No No No No Yes No No No No No Yes 
V9 No No No No No Yes No No No No No Yes 
D10 No No No No No Yes No No No No No Yes 
D11 No No No No No Yes No No No No No Yes 
D12 No No No No No Yes No No No No No Yes 
U12 No No No No No No No No No No No Yes 
V10 No No No No No Yes No No No No No Yes 
V11 No No No No No Yes No No No No No Yes 
V12 No No No No No Yes No No No No No Yes 
V13 No No No No No Yes No No No No No Yes 
Tablo 4.5 Çubuk Uçları Şartı 

 

Yapıya ait özellikler dikkate alınarak ve TS 498 kullanılarak, statik yükler 

ve rüzgar etkisinde, yük analizi için gerekli olan değerler ilgili tablolardan 

okunmuştur. SAP2000’de modelleme yapılmış ve kesit tesirleri elde edilmiştir. 

Modellemede uygulama aşamasında üst ve alt başlığın sürekliliği düşünülerek 

çubuklar rijit bağlı kabul edilmiştir. Dikme ve diyagonal çubukların alt ve üst başlığa 

bağlantıları ise mafsallı kabul edilerek Tablo 4.5’teki düzenlemeler yapılmıştır. Tüm 

makas elemanları rijit bağlı düşünüldüğünde bazı çubuklar için kesitlerin yetersiz 

olduğu gözlenmiştir. Tüm makas elemanları mafsallı bağlı düşünüldüğünde ise 

kesitler azalmaktadır. Ancak bu durum uygulamadaki birleşim şekline uygun 

değildir, başlık çubuklarının sürekliliği esas alınmıştır. Aşık hesabında gergisiz 

durumda gerilme tahkiki sağlanamamıştır, aşık çift gergili teşkil edilmiştir. Kolon 

hesabı için yapının A ve B yüzlerine gelen rüzgar yükleri 1.25 kat büyütülmüş ve 

boyutlandırma yapılmıştır. TS648 ve TS3357’den de yararlanılmıştır. Plan ve 

detaylar için Ek-1’e bakınız. 
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 5.DOLU GÖVDELİ ÇERÇEVE SİSTEM  

 

Bu bölümde 40m açıklıklı, 30m uzunluğunda, kolonu ve makası aynı kesite 

sahip, 7.40m yüksekliğinde kolon ve 3.00m orta yükseklikten oluşan bir sistem 

çözülecektir. Yüklerin seçiminde, boyutlandırma ve detaylandırmada TS498, TS648 

ve TS3357’den yararlanılacaktır. Projeye ait plan ve detaylar Ek-2’de verilmiştir. 

 

5.1Sisteme Ait Bilgiler 

 

- Sistem şekli                      : Çerçeve (makas ve kolon) 

- Malzeme                           : ST37, ST44(kolon ve makasta) 

- Birleşim aracı                   : Kaynak(makas, kolon ve temelde), Bulon(temelde) 

- Kaplama malzemesi         : alüminyum sac levha t=0.7mm 

                                          Şekil 5.1 Makas Kesiti ve Planı 
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5.2.Makasa Ait Bilgiler 

 

- Makas aralığı                    : 6.00m 

- Makas açıklığı                  : 40.00m 

- Aşık sayısı                        : 22 

- Aşık aralığı (Y.D.)            : 2.00m 

- Aşık aralığı (Ç.D.)            : 2.02m 

- Çerçeve orta yüksekliği    : 3.00m 

- Çatı eğimi                         : 8.530 

 

5.3.Yük Analizi 

 

Çatı örtüsü öz ağırlığı…………………………………….…=5.00kg/m2    (Y.D.) 

Aşık öz ağırlığı……….…………………….……………… =10.00kg/m2  (Y.D.) 

Çatı makası öz ağırlığı…….………………………………. =15.00kg/m2   (Y.D.) 

Kar yükü (TS498 e göre Adana 1.Kar bölgesi ; H<200m....k=75.00kg/m2  (Y.D.) 

Rüzgar yükü hesabı, P=C*q, h=10.4 => qr=80 kg/m2 

 

 

 

  

               

  

                    Şekil 5.2 Rüzgar yükünün Etkisi 

 

E düzleminde  Pre=Ce.q=(1,2sinα-0,4).q=(1,2.0,148-0,4).80=-17.80kg/m2 (Ç.D.) 

F düzleminde  Prf=Cf.q=(-0,4).q=(-0,4).80..….….…...……= -32.00kg/m2  (Ç.D.) 

A düzleminde  Pra=Ca.q=(0,8).q=(0,8).80……...….….…... =64.00kg/m2  (D.D.) 

B düzleminde  Prb=Cb.q=(-0,4).q=(-0,4).80……....………..=-32.00kg/m2 (D.D.) 

 

 

α=8.53

h
A B

E F

yönü
Rüzgar CA=+0.8 

CB=-0.4 

CE=(1.2sinα-0.4) 

CF=-0.4 
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5.3.1.Düğüm noktası yüklerinin hesabı  

   

Öz ağırlık:    

Çatı örtüsü+Aşık+Çatı makası =30 kg/m2      

g=30.6,00.2,00=360 kg=0,360 t.     g/2=0,180 t. 

Tam kar yüklemesi:   

k=75 kg/m2  ;  k=75.6,00.2,00=900 kg=0,900 t.  ;  k/2=0,450 t.   

Yarım kar yüklemesi:      

yk=75 kg/m2  ;  yk=75.6,00.2,00=900 kg=0,900 t.  ;  yk/2=0,450 t. 

Rüzgar yüklemesi:       

rsol-E=Pwe=Pre.a1.L=-17,80.2,02.6,00=-215,74 kg=-0,216 t.     Pwe/2=0,108 t    

rsol-F= Pwf=Prf.a1.L=-32,00.2,02.6,00=-387,84 kg=-0,388 t.      Pwf/2=0,194 t. 

rsol-A=Pwa=Pra.L=-64,00.6,00=-384 kg/m 

rsol-B=Pwb=Prb.L=32,00.6,00=192 kg/m 

rsag-E=Pwe=Pre.a1.L=-32,00.2,02.6,00=-387,84 kg=-0,388 t.     Pwe/2=0,194 t. 

rsag-F= Pwf=Prf.a1.L=-17,80.2,02.6,00=-215,74 kg=-0,216 t.      Pwf/2=0,108 t. 

rsag-A=Pwa=Pra.L=32,00.6,00=192 kg/m 

rsag-B=Pwb=Prb.L=-64,00.6,00=384 kg/m 

Kolon zati yüklemesi: 

g=0.0239*7.850=188 kg/m=0.188 t/m 

 

5.3.2.Malzeme 

 

Çelik : ST37                 2/44.1 cmtH
em =σ   2/66.144.115.1 cmtHZ

em =×=σ  

                                     2/83.0 cmtH
em =τ    2/95.0 cmtHZ

em =τ  

Kaynak                         2/10.1 cmtH
kem =τ  

Betonarme :    Temel : Beton : B160       Çelik  : S420 (ST III)  

Zemin :           2/0.1 cmtzem =σ  
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5.4.Sistemin SAP2000’de Oluşturulması ve Çözümü 

                                  Şekil 5.3 Makas Eleman İsimleri 

 

1. Sap2000 ekranı açıldığında önce sağ alt köşeden birim Ton, m olarak 

ayarlanır. 

2. Yeni bir sistem oluşturmak için; 

i) File⇒ New Model seçilir. Açılan pencerede Grid Only seçilir. 

ii) Açılan pencerede Number of Grid Lines X;Y;Z≡3 ; 0 ; 3 ve Grid Spacing 

X;Y;Z≡20 ; 1 ; 7.4 olarak duzenlenir.Edit Grid dugmesine basılır. 

iii) Açılan pencerede Z Grid Data kısmında 14.8 olan değer 10.4 yapılarak 

Reorder Ordinates duğmesine basılır ve ekran kapatılır. 

iv) Draw⇒Draw Frame seçilir. İstenilen şekilde noktadan noktaya elemanlar 

çizilir. 

3. Dosyayı saklamak için; File⇒Save ile dosyayı “proje 2” adıyla kaydederiz. 

4. Malzeme tanımlamak için;  

i) Define⇒Materials » STEEL→Modify/Show Material seçilir. 

ii) Material Name: ST37 ; Modulus of Elasticity=21e6  ;  Fy=24000  ;  

Fu=37000 olarak değiştirilir ve onaylanır. 

iii) Add New Material seçilir. Açılan pencerede Material Name: ST44 ; 

Modulus of Elasticity=21e6  ;  Fy=29600  ;  Fu=44000 yazılır ve onaylanır. 
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5. Kesit tanımlamak için; 

i) Define⇒Frame Sections seçilir. 

ii) Açılan pencerede Choose property type to Add » Import I/Wide 

Flange→Add New Property seçilir. 

iii) Açılan pencerede Konum kısmındaki listeden C/Program Files/Computer 

and Structures/SAP2000 9/EURO.PRO seçilir. Section Labels başlığı 

altındaki listeden CTRL tuşu kullanılarak HE400-B ;  HE500-B  ;  HE600-B 

kesitleri seçilir ve onaylanır. 

iv) Material açılır listesinden ST44 işaretlenir. 

6. Çubuklara ve düğüm noktalarına isim vermek için; 

i) View⇒Set Display Options seçilir. 

ii) Açılan pencerede Frame başlığı altında Labels kutusu işaretlenir. 

iii) ‘All’ düğmesi ile bütün elemanlar seçilir. Edit⇒Change Labels seçilir. 

iv) Açılan pencerede Item Type » Element Labels-Frame seçilir. Prefix : boş 

bırakılır , Next Number : 1 , Increment : 1 yazılır ;  First Relabel Order » X 

seçilir ve Second Relabel Order » X seçilir. Edit⇒Auto Relabel seçilirse 

çubuklar 1 den 22 ye sıralanmış olur. 

v) Yine bütün elemanlar seçilip Change Labels penceresinden Item Type » Element 

Labels-Joints, First Relabel Order » X, Second Relabel Order » X ve Edit⇒Auto 

Relabel seçilerek düğüm noktaları için yapılırsa düğüm noktaları      1 den 23 e 

sıralanmış olur. 
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7. Kesitleri çubuklara atamak için; ‘All’ düğmesi ile bütün çubuklar seçilir.  

Assign⇒Frame Sections » HE500-B seçilir ve onaylanır. 

Şekil 5.4 Makas Eleman Kesitleri 

 

8. Dosyayı saklamak için; File⇒Save seçilir. 

9. Yüklemeleri tanımlamak için; 

Define⇒Load Cases seçilir. Açılan pencerede, 

Load Name      Type      Self Weight Multiplier 

g               DEAD  0 → Modify Load 

k                    SNOW  0 → Add New Load 

yk      SNOW  0 → Add New Load 

rsol      WIND  0 → Add New Load 

rsag      WIND  0 → Add New Load ve onaylanır. 

**Yük analizine çubuk elemanların zati ağırlıklarını da eklediğimiz için self weight    

multiplier sıfır yapılmalıdır ki zati ağırlıklar 2kez hesaba katılmasın. 

10. g yüklemesine ait Analysis Case Name : g olması için; 

i) Define⇒Analysis Cases seçilir.  

ii) Açılan pencere Case Name » DEAD→Modify/Show Case seçilir ve açılan 

pencerede Analysis Case Name : g yazılır ve onaylanır. 
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iii) Aynı pencerede, Modal analiz yapılmadığı için, Case Name » 

MODAL→Delete Case seçilir. 

11. Dosyayı saklamak için; File⇒Save seçilir. 

12. g yüklemesi için; 

                                 Şekil 5.5 g (Öz ağırlık) yüklemesi 

 

i) 2-21 arası başlık çubukları seçilir. Assign⇒Frame Loads⇒Distributed seçilir. 

ii) Açılan pencerede Load Case Name→g seçilir.  

iii) Load Type and Direction başlığı altında Coord Sys→GLOBAL  ;  

Direction→Z veya Gravity seçilir. Uniform Loads kısmına -0.18 veya 0.18 yazılır. 

iv) 1 ve 22 nolu cubuklar seçilir. Aynı yolla aynı kısma -0.188 veya 0.188 yazılır. 

13. k yüklemesi için; 

                                 Şekil 5.6 k (Tam kar) yüklemesi 

i) 2-21 arası başlık çubukları seçilir. Assign⇒Frame Loads⇒Distributed seçilir. 
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ii) Load Type and Direction başlığı altında Coord Sys→GLOBAL  ;  

Direction→Z veya Gravity seçilir. 

iii) Uniform Loads kısmına -0.45 veya 0.45 yazılır. 

14. yk yüklemesi için; 

                                 Şekil 5.7 yk (Yarım kar) yüklemesi 

 

i) 2-11 arası başlık çubukları seçilir. Assign⇒Frame Loads⇒Distributed seçilir. 

ii) Açılan pencerede Load Case Name→yk seçilir. Load Type and Direction 

başlığı altında Coord Sys→GLOBAL  ;  Direction→Z veya Gravity seçilir. 

iii) Uniform Loads kısmına -0.45 veya 0.45 yazılır.  

15. rsol yüklemesi için; 

                                 Şekil 5.8 rsol (Rüzgar soldan) yüklemesi 

i) 2-11 arası başlık çubukları seçilir. Assign⇒Frame Loads⇒Distributed seçilir. 
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ii) Açılan pencerede Load Case Name→rsol seçilir. Load Type and Direction 

başlığı altında Coord Sys→Local  ;  Direction→2 seçilir. 

iii) Uniform Loads kısmına 0.107 yazılır. 

iv) 12-21 arası başlık çubukları seçilir. Assign⇒Frame Loads⇒Distributed seçilir. 

v) Açılan pencerede Load Case Name→rsol seçilir. Load Type and Direction 

başlığı altında Coord Sys→Local  ;  Direction→2 seçilir. 

vi) Uniform Loads kısmına 0.192 yazılır. 

vii) 1 nolu çubuk seçilir. Load Case Name→rsol seçilir. Load Type and 

Direction başlığı altında Coord Sys→GLOBAL  ;  Direction→X seçilir. 

viii) Uniform Loads kısmına 0.384*1.25=0.48 yazılır. 

ix) 22 nolu çubuk seçilir. Load Case Name→rsol seçilir. Load Type and 

Direction başlığı altında Coord Sys→GLOBAL  ;  Direction→X seçilir. 

x) Uniform Loads kısmına 0.192*1.25=0.24 yazılır. 

16. rsag yüklemesi için; 

                                 Şekil 5.9 rsag (Rüzgar sağdan) yüklemesi 

 

i) 2-11 arası başlık çubukları seçilir. Assign⇒Frame Loads⇒Distributed seçilir. 

ii) Açılan pencerede Load Case Name→rsag seçilir. Load Type and Direction 

başlığı altında Coord Sys→Local  ;  Direction→2 seçilir. 

iii) Uniform Loads kısmına 0.192 yazılır. 
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iv) 12-21 arası başlık çubukları seçilir. Assign⇒Frame Loads⇒Distributed 

seçilir. 

v) Açılan pencerede Load Case Name→rsag seçilir. Load Type and Direction 

başlığı altında Coord Sys→Local  ;  Direction→2 seçilir. 

vi) Uniform Loads kısmına 0.107 yazılır. 

vii) 1 nolu çubuk seçilir. Load Case Name→rsag seçilir. Load Type and 

Direction başlığı altında Coord Sys→GLOBAL  ;  Direction→X seçilir. 

viii) Uniform Loads kısmına -0.384*1.25=-0.48 yazılır. 

ix) 22 nolu çubuk seçilir. Load Case Name→rsag seçilir. Load Type and 

Direction başlığı altında Coord Sys→GLOBAL  ;  Direction→X seçilir. 

x) Uniform Loads kısmına -0.192*1.25=-0.24 yazılır. 

17. Yük kombinasyonlarını tanımlamak için; 

-H yüklemesi için, 

1) Öz ağırlık+Tam kar yüklemesi(g+k) 

2) Öz ağırlık+Yarım kar yüklemesi(g+yk) 

-HZ yüklemesi için, 

1) Öz ağırlık+Tam kar+Rüzgar soldan yüklemesi(g+k+rsol) 

2) Öz ağırlık+Tam kar+Rüzgar sağdan yüklemesi(g+k+rsag) 

3) Öz ağırlık+Yarım kar+Rüzgar soldan yüklemesi(g+yk+rsol) 

4) Öz ağırlık+Yarım kar+ Rüzgar sağdan yüklemesi(g+yk+rsag) 

5) Öz ağırlık+Rüzgar soldan yüklemesi(g+rsol) 

6) Öz ağırlık+Rüzgar sağdan yüklemesi(g+rsag) 

**Bu yüklemelerden sonucunda en elverişsiz çubuk kuvvetlerini elde etmek için bu 

yüklemelerin zarfını aldığımız max yüklemesi tanımlanır. 

i) g+k kombinasyonunu oluşturmak için, 

a) Define⇒Combinations→Add New Combo seçilir. 

b) Açılan pencerede Response Combination Name : g+k yazılır. 

c) Case Name » g→Add ve Case Name » k→Add seçilir ve onaylanır. 

ii) g+yk kombinasyonunu oluşturmak için, 

a) Add New Combo seçilir. 
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b) Açılan pencerede Response Combination Name : g+yk yazılır. 

c) Mevcut listede Case Name : k işaretlenir. 

d) Case Name açılır listesinden » yk→Modify seçilir veya Mevcut listede 

Case Name : k işaretlenir Delete düğmesi ile silinir, 

e) Case Name açılır listesinden » yk→Add seçilir ve onaylanır. 

iii) 17i ve 17ii maddelerinde anlatılanlar doğrultusunda diğer kombinasyonlar 

da tanımlanır. 

iv) En büyük çubuk kuvvetlerini görebilmek için, 

a) Add New Combo seçilir. 

b) Açılan pencerede Response Combination Name : max yazılır. 

c) Combination Type » Envelope seçilir. 

d) Mevcut listedeki yükleme tipleri Delete düğmesine basılarak silinir. 

e) Case Name açılır listesinden » daha önce tanımlanan tüm 

kombinasyonlar   tek tek seçilir ve Add düğmesi ile listeye alınır ve 

onaylanır. 

18. Dosyayı saklamak için; File⇒Save seçilir. 

19. Kolonun temele bağlantısı mafsallı teşkil edilecektir. 

i) Kolonlar seçilir. Assign⇒Frame⇒Releases seçilir. 

ii) Açılan pencerede Moment 33 (Major) karşısındaki Release→Start 

işaretlenir ve onaylanır. 

20. Analiz yaptırmak için önce Analysis⇒Set Analysis Options seçilir. 

i) Açılan pencerede FAST DOFs→Plane Frame seçilir. 

ii) Analysis⇒Run Analysis seçilir ve çözüm yapılmış olur. 

21. Options⇒Preferences⇒Steel Frame Design seçilir. Açılan pencerede, 

Design Code » AISC-ASD89 seçilir. Stres Ratio Limit : 1 yazılır ve 

onaylanır. 

22. Kesit kontrolu için, 

i) Design⇒Select Design Combos seçilir. 

ii) List of Combos » max→Add ile Design Combos listesine eklenir ve onaylanır. 

iii) Design⇒Start Design/Check of Structure seçilir. 
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Şekil 5.10 Kolon temel bağlantısı mafsallıyken kesit yeterliliği 

 

**Ekranda renk değişimleri ve 1’den küçük oranlar ile kesit yeterliliğini gösterir 

sonuçlara bakarsak yetersiz kesitin olmadığını görebiliriz.  

**Kolonun temele bağlantısı ankastre teşkil edilseydi, yani madde19 düzenlenmeseydi kesit 

yeterlilik şekli şöyle olurdu. 

Şekil 5.11 Kolon temel bağlantısı ankastreyken kesit yeterliliği 

 

**İki diyagram incelendiğinde ankastre bağlıyken kesitlerin çalışma kapasitelerinin 

düştüğü görülmektedir. 
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23) Kesit tesiri diyagramlarını görmek için, 

i) Display⇒Show Forces/Stresses⇒Frames/Cables seçilir. 

ii) Case/Combo Name » max seçilir. 

iii) Component kısmında istenilen kesit tesiri seçilir. 

iv) Scaling kısmında Auto veya isteğe bağlı olarak değer yazılabilir. 

v) Options kısmındaki seçime göre ise diyagram yalnızca şeklen görülebileceği 

gibi, beraberinde değerler de okunabilir. 

                                              Şekil 5.12 M3 Diyagramı    

          

**Çerçeve köşelerindeki ve temel bağlantı düğüm noktalarını teşkil için, ilgili 

çubuğun ilgili noktasındaki değerler alınıp hesaplarda kullanılmıştır. 

 

5.5.Aşık Hesabı 

 

5.5.1.Ara Aşık Hesabı 

 

Projede aşıklar sürekli ve çift gergili teşkil edilecektir. SAP2000 de iki 

düzlemde yükleme yapılarak üç boyutlu hesaplanacaktır. Çatı eğimi α<19.5 o 

olduğundan (qr) rüzgar etkileri (-) işaretli yani emmedir. Bu nedenle hesaplarda etken 

olmaz. 

aPggq koa ×++= )(  

mkgq /1802)75510( =×++=  

mkgqqx /17853.8cos180cos =×== α  

mkgqq y /2753.8sin180sin =×== α  
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5.5.1.a.Gergisiz Hesap 

 

 

 

Şekil 5.13 Gergisiz aşık yüklemesi (kg/m) 

Şekil 5.14 M3 Diyagramı (kgm) 

 

Şekil 5.15 M2 Diyagramı (kgm.) 

 

Mx=674 kgm    My=102 kgm 

22 /1440/1776
7.10

10200
9.81

67400 cmkgcmkg
W
M

W
M

y

y

x

x ≤=+=+=σ  

cmcmf x 00,240.2
2,36

6027.048.2
4

>=
×

×=  

I140 kesit özellikleri 

Wx=81.9 cm3   

Ix=573 cm4   

Wy=10,7 cm3   

Iy=36,2 
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5.5.1.b.Çift Gergili Hesap 

 

 

 

 

 

 

 

 

 

Şekil 5.16 Çift gergili aşık yüklemesi (kg/m) 

 

 

Şekil 5.17 M2 Diyagramı (kgm) 

 

M3 diyagramı gergisisizle aynıdır. 

Mx=674 kgm    My=11.40 kgm 

22 /1440/929
7.10

1140
9.81

67400 cmkgcmkg ≤=+=σ  

Sehim kontrolu: 

x

x
x I

Lq
f

4

48.2
×

×=  

cmf x 00.1
573

6178.048.2
4

=
×

×=  

0≈yf (gergiden dolayı) 
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cmfff yx 00.1)( 22 =+= < cmL 00.2
300
600

300
==  

 

5.5.2.Mahya aşığı 

 

mkg
q

q x
x /89

2
178

2
' ===  

mkg
q

q y
y /5.13

2
27

2
' ===  

 

 

 

 

 

 

 

 

Şekil 5.18 Mahya aşığı yüklemesi (kg/m) 

 

Şekil 5.19 M3 Diyagramı (kgm) 
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Şekil 5.20 M2 Diyagramı (kgm) 

 

Mx=337 kgm       My=51.15 kgm          

22 /1440/890
7.10

5115
9.81

33700 cmkgcmkg ≤=+=σ  

Sehim kontrolu: 

cmf x 50.0
573

6089.048.2
4

=
×

×=  

cmf y 20.1
2.36

60135.048.2
4

=
×

×=  

cmfff yx 30.1)( 22 =+= < cmL 00.2
300
600

300
==  

 

5.5.3.Gergi Hesabı   

  

Çift gergi için, 

2
3

2cos
1

max
−

×××=
nLq

b
Z y    n=toplam aşık sayısı 

tZ 665.0
2

314
2
6027.0

48cos
1

max =
−

×××=     

4
)86.0( 2dFz

π
=   

2
2

84.0
4

)4.186.0( cmFz =
×

=
π

 

.121/44.1/79.0
84.0
665.0 22max yeterlidircmtcmt

F
Z

z

φσ ⇒≤===  
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5.5.4.Aşık üzerindeki ek yerinde hesap 

 

Aşıkta maksimum moment için ek hesabı yapılacaktır. 

x

x

W
M

=σ = 22 /1440/883
9.81

67400 cmkgcmkg ≤= (kaynak çekme emniyet gerilmesi) 

 

 

 

 

 

 

 

Şekil 5.21 Aşıktaki ekin teşkili 

 

tbFbaş ×= (profilin başlığı)    

27.586.06.6 cmFbaş =×=    

Çekme başlığındaki çekme kuvveti 

tFZ kaybaş 03.5883.07.5 =×=×= σ     

Ek laması kesiti için  

mmt
mmammb

L

L

10
865.2290

=
=××≥=

    

lamaF
Z

=σ  

 22 /44.1/56.0
)91(

03.5 cmtcmt ≤=
×

=σ  

Ek lamasını profile bağlıyan kaynak dikişlerinin hesabı   

3mm≤ a=4mm ≤0.7tmin=0.7x8.6=6mm 

kema
Zl

τ××
=

121  

I140
I'k

  =
10

5

h

4.150

g

bI'k  
ga 
 =

5.
7

LL(b   )=90Lb  =90

90.10.150
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cml 7.5
10.14.02

03.5
1 =

××
=     

mmll

mmall
olsunlmmalmma

lev

kay

150'2

75471'
7140041001006041515

1

11

1111

=×=

=+=+=
=⇒=×=≤≤=×=

 

Başlık ek levhası 90.150.10  ;  a1=4mm   

Gövde kaynak dikişlerinde gerilme hesabı    

I140 h-2c=105 mm    

mml 105'2 =  

mmsa 7.52 ==  

mml 6.937.52105'2 =×−=  
2

22 34.536.957.0 cmlaFkay =×=×=  

2/48.0
5732
36.93.58

2
cmt

I
cM

x
kay =

×
×=×=σ  

kay
kay F

Q
=τ  

22 /90.0/20.0
34.5

00.6178.0 cmtcmtkay ≤=
×

=τ  

 

5.6.Düğüm Noktası Birleşim Detayları 

 

5.6.1.Köşe Birleşim Detayı 

 

Kesit tesirleri 

 

 

 

                                            08,92 −=V t       25,111 =V t 

                                       17,672 =M tm             17,671 =M tm 

                                            74,122 =N t       87,101 =N t 
M2

N2

Q2

Q1
M1

N1
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o53,8=α  74,40
2

45 =−
α  

αα cossin 112 QNN +=  → 53,8cos25,1153,8sin87,1074,12 +=  √ 

αα sincos 112 QNQ −=  → 53,8sin25,1153,8cos87,1008,9 −=  √ 

12 MM =    → 17,6717,67 =  √ 

HEB-500 

h  = 500 mm 

b  = 300 mm 

s  = 14,5 mm 

t  = 28 mm               

h-2c = 390 mm                   

Şekil 5.22 Köşe düğüm noktası kesiti 

660
74,40cos

500' ==h mm 

( ) 515
74,40cos

3902 ' ==− ch mm 

⎟
⎠
⎞

⎜
⎝
⎛ ++⎟

⎠
⎞

⎜
⎝
⎛ +=

2
45cos

2
45sin' 22

αα QNN  

58,1527,49cos08,927,49sin74,12' =+=N t 

⎟
⎠
⎞

⎜
⎝
⎛ ++⎟

⎠
⎞

⎜
⎝
⎛ +=

2
45sin

2
45cos' 22

αα QNQ  

43,127,49sin08,927,49cos74,12' =+=Q t 

17,67'=M tm 

Tarafsız Eksenin Yeri: 

çç

ç
çççç

thahab

t
bt

a
abt

h
ah

a
thab

e
++

+⎟
⎠
⎞

⎜
⎝
⎛ ++⎟⎟

⎠

⎞
⎜⎜
⎝

⎛
++⎟

⎠
⎞

⎜
⎝
⎛ −+

=
311

2
1

11

'
1

3
1'

111

'22
222

'2
2

 

 

 
cme .51,29

322
9502

0,2260,15128,2302
2
0,2260,2

2
8,28,230)233(0,1512

2
8,20,2668,230

2

==
×+××+××

×+⎟
⎠
⎞

⎜
⎝
⎛ +××++×××+⎟

⎠
⎞

⎜
⎝
⎛ −+××

=
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ethe ç −+=∆
2

'
1  

49,3=∆e cm 

Kesit Karakteristikleri: 
22

1
11

2
3

3'

3

2
1'

111 22
)('2

12
2

2 ⎟⎟
⎠

⎞
⎜⎜
⎝

⎛
−+⎟

⎠
⎞

⎜
⎝
⎛ −−+∆++⎟

⎠
⎞

⎜
⎝
⎛ −−+= ç

ççççx

t
etbateabehahaaethabI

22

2
32

2
0,251,290,226

2
8,20,251,298,230

49,3510,12
12
510,1251,29

2
8,20,2668,230

⎟
⎠
⎞

⎜
⎝
⎛ −××+⎟

⎠
⎞

⎜
⎝
⎛ −−××+

×××+××+⎟
⎠
⎞

⎜
⎝
⎛ −−+××=xI

 

238439=xI cm4 

eNMM ∆×+= ''  

71,6701,049,358,1517,67' =××+=M tm 

 

 

 

 

 

 

 

 

 

Şekil 5.23  Köşe düğüm noktası detayı 

 

2 nolu kaynak kordonunda; 

( ) kemç
x

k F
Neth

I
M σσ ≤+−+=

'' '
1  

( ) 22 /1,1/95,0
322

58,1551,290,266
238439

6771 cmtcmtk ≤=+−+×=σ  

 

 

400.680.30

10
.2

00

10.200

10.515 10.515

260.500.20

10.260

10.260

10.300

10.300
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Şekil 5.24 Köşe düğüm noktası kesitinde kaynak isimleri 

 

A kesitinden hareketle; 

11
1

1
'

2
'

2
45cos

1 ab
F
Nte

I
MZ ç

x
⎥
⎦

⎤
⎢
⎣

⎡
−⎟

⎠
⎞

⎜
⎝
⎛ −−

⎟
⎠
⎞

⎜
⎝
⎛ −

=
α

α
 

84,768,230
322

58,15
2
8,20,251,29

238439
6771

74,40cos
1

1 =××⎥
⎦

⎤
⎢
⎣

⎡
−⎟

⎠
⎞

⎜
⎝
⎛ −−=Z t 

çç
ç

x

tb
F
Nt

e
I
MZ ⎥

⎦

⎤
⎢
⎣

⎡
−⎟⎟

⎠

⎞
⎜⎜
⎝

⎛
−

⎟
⎠
⎞

⎜
⎝
⎛ −

=
'

2
'

2
45cos

1
2 α

 

tZ 24,52226
322

58,15
2
0,251,29

238439
6771

74,40cos
1

2 =××⎥
⎦

⎤
⎢
⎣

⎡
−⎟

⎠
⎞

⎜
⎝
⎛ −=  

tZZZ 08,12921 =+=  

11
1'

1
'

2
'

2
45cos

1 ab
F
Neth

I
MD ç

x
⎥
⎦

⎤
⎢
⎣

⎡
+⎟

⎠
⎞

⎜
⎝
⎛ −−+

⎟
⎠
⎞

⎜
⎝
⎛ −

=
α

α
 

tD 13,1228,230
322

58,15
2
8,251,290,266

238439
6771

74,40cos
1

=××⎥
⎦

⎤
⎢
⎣

⎡
+⎟

⎠
⎞

⎜
⎝
⎛ −−+=  

Ara Levhada ( )30.400)(.( ≠≠ aa tb ); 

⎟
⎠
⎞

⎜
⎝
⎛ −=

2
45sin2 αoDP  

tP 48,16874,40sin08,1292 =××=  

2

1

3

A -A  K E S İT İ
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çem
aatb

P σσ ≤=  

2/44,140,1
340

48,168 cmt≤=
×

=σ  

Çekme Levhasında ( 20.260≠ ); 

F
Ne

I
M

x

''
−×=σ  

2/44,179,0
322

58,1551,29
238439

6771 cmt<=−×=σ  

Çekme lamasını profil başlığına bağlayan 4 nolu kaynaklarda; 

kemk ala
Z

ττ ≤
−

=
)2'(2 44

2  

( )
2/1,193,0

0,12300,12
24,52 cmtk <=

×−××
=τ  

F
Nt

e
I
M ç

x

')
2

('
−+×=σ  

2/44,182,0
322

58,15)
2
0.251,29(

238439
6771 cmt<=−+×=σ  

Çekme kuvveti: 

44 AZ ×= σ  

tZ 64.420.22682.04 =××=  

Çekme lamasını kolon veya kirişe birleştiren kaynak dikişlerinde: 
240200.12 cmAk =××=  

224 /1.1/07.1
40

64.42 cmtcmt
A
Z

k
k ≤===τ  

3 nolu kaynak kordonlarında, 

( )
vemkkv

k

x
k

aha
Q

F
Neh

I
M

στσσ
τ

σ
≤+=

⎪
⎪
⎭

⎪⎪
⎬

⎫

−
=

+⎟
⎠
⎞

⎜
⎝
⎛ ∆+=

22

33 2'2

'
2
''

(gerekiyorsa) 
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max→Q  
( )
( ) t

t
97,574,40sin13,12208,12943,1
11,374,40sin13,12208,12943,1

=−+
−=−−

 

( )

222 /1,108,106,008,1
06,0

0,12510,12
97,5

08,1
322

58,1549,3
2

66
238439

6771

cmtv

k

k

≤=+=

⎪
⎪
⎭

⎪⎪
⎬

⎫

=
×−××

=

=+⎟
⎠
⎞

⎜
⎝
⎛ +=

σ
τ

σ
 

 

5.6.2.Mahya Detayı 

 

Kesit tesirleri 

tQ 65,3=  

tmM 01,33=  

tN 98,8=  

αα cossin' QNN +=  

tN 68,125,81cos65,35,81sin98,8' =+=  

αα sincos' QNQ +=  

tQ 94,45,81sin65,35,81cos98,8' =+=  
o73=α  

tN 68,12'=  

tmM 01,33=         Şekil 5.25  Tepe düğüm noktası detayı 

tQ 94,4'=                              

Tarafsız Eksenin Yeri: 

( )

2260,13728,2302
2
0,2260,2

2
8,28,2300,2250,1372

2
8,20,2508,230

2

×+××+××

×+⎟
⎠
⎞

⎜
⎝
⎛ +××++×××+⎟

⎠
⎞

⎜
⎝
⎛ −+××

=e

cme 4,22
294

6586
==  

cme 60,24,220,25 =−=∆  
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Kesit Karakteristikleri: 

2
32

6,2370,12
12
370,124,22

2
8,20,2508,230 ×××+××+⎟

⎠
⎞

⎜
⎝
⎛ −−+××=xI  

22

2
0,24,220,226

2
8,20,24,228,230 ⎟

⎠
⎞

⎜
⎝
⎛ −××+⎟

⎠
⎞

⎜
⎝
⎛ ×−××+  

4129880cmI x =         

2294cmF =  

tmM 34,3301,06,268,1201,33 =××+=  

 

 

 

 

 

 

 

 

Şekil 5.26  Köşe düğüm noktası kesitinde kaynak isimleri 

 

2 nolu kaynak kordonunda; 

( ) 22 /1.1/8,0
294

68,124,220,250
129880

3334 cmtcmtk ≤=+−+=σ  

B kesitinden hareketle; 

8,230
294

68,12
2
8,20,24,22

129880
3334

2
7345cos

1
1 ××⎥

⎦

⎤
⎢
⎣

⎡
−⎟

⎠
⎞

⎜
⎝
⎛ −−

⎟
⎠
⎞

⎜
⎝
⎛ −

=Z  

tZ 76,371 =  

0,226
294

68,12
2
0,24,22

129880
3334

2
7345cos

1
2 ××⎥

⎦

⎤
⎢
⎣

⎡
−⎟

⎠
⎞

⎜
⎝
⎛ −

⎟
⎠
⎞

⎜
⎝
⎛ −

=Z  

tZ 62,262 =  

2

1

3

B -B  K E S İT İ
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8,230
294

68,12
2
8,24,220,250

129880
3334

2
7345cos

1
××⎥

⎦

⎤
⎢
⎣

⎡
+⎟

⎠
⎞

⎜
⎝
⎛ −−+

⎟
⎠
⎞

⎜
⎝
⎛ −

=D  

tD 15,65=  

Ara Levhada ( )30.400)(.( ≠≠ aa tb ); 

tP 26,195,8sin15,652 =××=  

2/44,116,0
400,3

26,19 cmt<=
×

=σ  

Çekme Levhasında ( 20.260≠ ); 

2/44,153,0
294

68,124,22
129880

3334 cmt<=−×=σ  

Çekme lamasını profil başlığına bağlayan 4 nolu kaynaklarda; 

( )
2/1,148,0

0,12300,12
62,26 cmtk <=

×−××
=τ  

2/44,156,0
294

68,12)
2
0.24,22(

129880
3334 cmt<=−+×=σ  

Çekme kuvveti; 

tZ 12.290.22656.04 =××=  

Çekme lamasını kolon veya kirişe birleştiren kaynak dikişlerinde; 
240200.12 cmAk =××=  

224 /1.1/73.0
40

12.29 cmtcmt
A
Z

k
k ≤===τ  

3 nolu kaynak kordonlarında; 

2/75,0
294

68,126,2
2

50
129880

3334 cmtk =+⎟
⎠
⎞

⎜
⎝
⎛ +×=σ  

( ) ⎟
⎠
⎞

⎜
⎝
⎛ −−−=

2
45sin'max

αDZQQ  

( ) tQ 05,55,8sin15,6538,6494,4max =−−=  

( )
2/07,0

0,12390,12
05,5 cmtk =

×−××
=τ  

tahkiklere gerek yok. 
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5.7.Temel Hesabı 

 

Taban Levhası Parametrelerinin Belirlenmesi 

( )
2/emem

t P
S

P
SBAF ==×=  

24060 cmBA ×=×  
2/55 cmkgPem =  

22 /55/6
4060

14130 cmkgcmkgP <=
×

=  

Taban levhası kalınlığı 

⎥
⎥
⎥
⎥

⎦

⎤

⎢
⎢
⎢
⎢

⎣

⎡

=×−×=−

=×−×=−
→

8)3080.040(
2
1)80.0(

2
1

25.6)5095.060(
2
1)95.0(

2
1

hB

hA
u umax=8 

mmtcmPut
çem

309.0
1440

6383
minmax =→=

×
×==

σ
seçildi. 

Yatay kuvveti aktarmak için L100.100.20 kamasını seçelim. 

22 /55/8.51
)510(35

9080
)'(

' cmkgcmkg
tbl

HP
kk

≤=
−×

=
−×

=  

L100.100.20 kamasının düşey kolunda eğilme gerilmesi 

2
)(

'
dtb

PM k ×−
×=   

(d: yatay kuvvetin etkidiği noktadan profilin ağırlık merkezine uzaklık) 

( ) tcmM 57.0
2

)5,22,310(5100518,0 =
−−×−

×=  

6

2
ktW =  

3
2

667.0
6
2 cmW ==  

çemW
M σσ ≤=  
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2/44,185,0
667,0
57.0 cmt≤==σ  

Korniyeri kolona bağlayan kaynaklarda kontrol a1=4mm 

V=M/hprofil=(9.08*7,5)/10=6.81t 

22 /1.1/91.0
105.02

08.9 cmtcmt
al

H
k ≤=

××
=

Σ
=τ  

22 /1,1/65,0
)353,0(

81.6 cmtcmt
la

V
k ≤=

×
=

×
=σ  

Nervür 200.10.100≠  a2=3mm 

Kolon ucunda toplam nervür alanı A1=2*10*1,0=20cm2 

22 /44.1/71.0
20

13.14 cmtcmt
A
P

çem =≤=== σσ  

Bir nervüre gelen kuvvet: 

P1= 2
1A

×σ =0.71*1,0*10=7,1t 

Bu kuvveti aktaran dikişlerdeki gerilme: 

221 /1,1/59,0
203.02

1,7 cmtcmt
al

P
k ≤=

××
=

Σ
=τ  

Kolon ucu kaynakları a3=3mm 

Yatay kuvveti sadece gövde dikişleri alacaktır. a=3mm 

a=3mm 1l =390mm    2/9.0 cmtkem =τ  

22 /9,0/39,0
)3,0239(3.02

08.9 cmtcmt
al

H
k ≤=

×−××
=

Σ
=τ  

Başlık boyunca min kaynak a4=3mm 

Bulon hesabı 

M24 uygun seçelim. 

ttdP eml 25,207,20,35,2,min1,1 =××== σσ  

t
d

mP em 18,626,1
4

)5,2(
4
* 22

1
1 =×==

πτ
π

τ  

tttPPP em 08,936,1218,6*218,6);min( ,1,1,1 ≥=→== τσ  
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TABLE : Active Degrees of Freedom 
UX UY UZ RX RY RZ 
Yes/No Yes/No Yes/No Yes/No Yes/No Yes/No 
Yes No Yes No Yes No 
Tablo 5.1 Sistem serbestlik derecesi  

 

TABLE : Material Properties 01 - General   
Material Type DesignType UnitMass Unit Wt E U 
Text Text Text Ton-s2/m4 Ton/m3 Ton/m2 Unitless 
STEEL Isotropic Steel 0.80038 7.849 2.1E+07 0.3 
Tablo 5.2 Malzeme özellikleri 1 
 

TABLE : Material Properties- Design Steel 
Material Fy Fu 
Text Ton/m2 Ton/m2 
ST44 29600 44000 
Tablo 5.3 Malzeme özellikleri 2 
 

TABLE : Frame Release Assignments-General  
Frame PI V2I V3I TI M2I M3I 
Yes/No Yes/No Yes/No Yes/No Yes/No Yes/No Yes/No 
1 No No No No No Yes 
22 No No No No No Yes 
Tablo 5.4 Çubuk Uçları Şartı 

 

Bu bölümde dolu gövdeli bir makas kolon sisteminin özellikleri 

doğrultusunda TS498 kullanılarak boyutlandırmaya esas statik yükler ve rüzgar 

etkisinde ve belirli yük birleşimleri altında analizi ve boyutlandırılması yapılmıştır. 

SAP2000’de modelleme yapılmış ve kesit tesirleri elde edilmiştir. Kesit tesirleri 

kullanılarak düğüm noktası birleşim detayları teşkil edilmiştir.Aşık hesabında 

gergisiz durumda gerilme tahkiki sağlanamamıştır, aşık çift gergili teşkil edilmiştir. 

Kolon hesabı için yapının A ve B yüzlerine gelen rüzgar yükleri 1.25 kat büyütülmüş 

ve boyutlandırma yapılmıştır. Kolon temel bağlantısı mafsallı teşkil edilmiştir. 

Ayrıca ankastre de teşkil edilip kesitlerin çalışma kapasitelerinin mafsallıya göre 

düştüğü gözlenmiştir. TS648 ve TS3357’den de yararlanılmıştır. Plan ve detaylar 

için Ek-2’e bakınız. 
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6.ÇOK KATLI KİRİŞ KOLON ÇERÇEVE SİSTEM 

 

Bu bölümde 10m’ye 5m açıklıklı iki katlı çerçeve sistem çözülmüştür.Statik 

ve (eşdeğer deprem yöntemine göre)dinamik yükler altında TS498, TS648, TS3357 

ve TDY98,afet bölgelerinde yapılacak yapılar hakkında yönetmelikten yararlanılarak 

analiz ve boyutlandırma yapılmıştır.Bölüme ait plan ve detaylar Ek-3’de verilmiştir. 

 

6.1.Sisteme Ait Bilgiler 

 

- Sistem şekli                         : 2 Katlı Çerçeve (Kiriş ve Kolon) 

- X doğrultusunda uzunluk    : 2*5.00m=10.00m 

- Y doğrultusunda uzunluk    : 2*2.50m=5.00m 

- Z doğrultusunda yükseklik  : 2*3.00m=6.00m 

- Malzeme                              : ST52(kolonda), ST37(kirişlerde) 

- Birleşim aracı                      : Kaynak ve Bulon 

- Kaplama malzemesi            : OSB(döşemede), alçıpan (duvar ve döşemede) 

                                      Şekil 6.1 Sistem Planı 

 

 

 

 



6.ÇOK KATLI KİRİŞ-KOLON ÇERÇEVE                                    Sinem KOCABAŞ 

 77

6.2.Yük Analizi 

 

6.2.1.Zemin Kat Döşeme Yükü 

 

Sabit Yük—G 

Zati yük G yüklemesinin içindedir. 

Kaplama       =170.0   kg/m2 

OSB:(10mm)   1000kg/m3x0.010m    =10.0     kg/m2 

Alçıpan:(10mm)      =10.0     kg/m2 

       =190.0   kg/m2 

Duvar 2 yüzü alçıpan:   2x10x(h=3.00m )   =60.0     kg/m 

Hareketli Yük—Q 

Odalarda:      =200.0   kg/m2 

X Doğrultusunda Ana Kiriş Yükü (Duvarlı) 

Sabit Yük—G 

Zati yük G yüklemesinin içindedir. 

Döşeme yükü döşemeden aktarılmaktadır. 

Duvar yükü:      =60.0     kg/m 

       =60.0     kg/m 

Hareketli Yük—Q 

Döşeme yükü döşemeden aktarılmaktadır. 

X Doğrultusunda Ana Kiriş Yükü (Duvarsız) 

Sabit Yük—G 

Zati yük G yüklemesinin içindedir. 

Döşeme yükü döşemeden aktarılmaktadır. 

       =0.001    kg/m 

       =0.001    kg/m 

Y Doğrultusunda Ana Kiriş Yükü (Duvarsız, 2Yanı Döşemeli) 

Sabit Yük—G 

Zati yük G yüklemesinin içindedir. 

Döşeme yanı:           190 kg/m2x0.50m   =95         kg/m 

       =95         kg/m 
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Hareketli Yük—Q 

200 kg/m2x0.50m     =100       kg/m 

       =100     kg/m 

Y Doğrultusunda Ana Kiriş Yükü (Duvarlı, 2Yanı Döşemeli) 

Sabit Yük—G 

Zati yük G yüklemesinin içindedir. 

Döşeme yanı:           190 kg/m2x0.50m   =95         kg/m 

Duvar yükü:             duvar kirişin üzerinde ise  =60 kg/m 

       =155 kg/m 

Hareketli Yük—Q     

200 kg/m2x0.50m       =100 kg/m 

       =100 kg/m 

Y Doğrultusunda Ana Kiriş Yükü (Duvarlı, 1Yanı Döşemeli) 

Sabit Yük--G  

Zati yük G yüklemesinin içindedir. 

Döşeme yanı: 190 kg/m2x0.25m   =48 kg/m 

Duvar yükü:      =60 kg/m 

       =108 kg/m 

Hareketli Yük—Q 

200 kg/m2x0.25m      =50 kg/m 

       =50 kg/m 

Y Doğrultusunda Tali Kiriş Yükü (Duvarsız, 2Yanı Döşemeli) 

Sabit Yük—G 

Zati yük G yüklemesinin içindedir. 

Döşeme yanı:           190 kg/m2x0.50m   =95     kg/m 

       =95 kg/m 

Hareketli Yük—Q 

200 kg/m2x0.50m     =100 kg/m 

       =100 kg/m 
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6.2.2.1.Kat Döşeme Yükü 

 

Sabit Yük—G 

Zati yük G yüklemesinin içindedir. 

Kaplama      =170.0   kg/m2 

OSB:(10mm)   1000kg/m3x0.010m    =10.0     kg/m2 

Alçıpan:(10mm)      =10.0     kg/m2 

       =190.0   kg/m2 

Duvar 2 yüzü alçıpan:   2x10x(h=1.00m )   =20.0     kg/m 

Hareketli Yük—Q 

Odalarda:      =150.0   kg/m2 

X Doğrultusunda Ana Kiriş Yükü (Duvarlı) 

Sabit Yük—G 

Zati yük G yüklemesinin içindedir. 

Döşeme yükü döşemeden aktarılmaktadır. 

Duvar yükü:      =20.0     kg/m  

       =20.0     kg/m 

Hareketli Yük—Q 

Döşeme yükü döşemeden aktarılmaktadır. 

X Doğrultusunda Ana Kiriş Yükü (Duvarsız) 

Sabit Yük—G 

Zati yük G yüklemesinin içindedir. 

Döşeme yükü döşemeden aktarılmaktadır. 

       =0.001    kg/m 

       =0.001    kg/m 

Y Doğrultusunda Ana Kiriş Yükü (Duvarsız, 2Yanı Döşemeli) 

Sabit Yük—G 

Zati yük G yüklemesinin içindedir. 

Döşeme yanı:           190 kg/m2x0.50m    =95         kg/m 

       =95         kg/m 
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Hareketli Yük—Q 

150 kg/m2x0.50m      =75         kg/m 

       =75         kg/m 

Y Doğrultusunda Ana Kiriş Yükü (Duvarlı, 1Yanı Döşemeli) 

Sabit Yük--G  

Zati yük G yüklemesinin içindedir. 

Döşeme yanı: 190 kg/m2x0.25m   =48 kg/m 

Duvar yükü:      =20 kg/m 

       =68 kg/m 

Hareketli Yük—Q 

150 kg/m2x0.25m      =38 kg/m 

       =38 kg/m 

Y Doğrultusunda Tali Kiriş Yükü (Duvarsız, 2Yanı Döşemeli) 

Sabit Yük—G 

Zati yük G yüklemesinin içindedir. 

Döşeme yanı:           190 kg/m2x0.50m   =95     kg/m 

       =95 kg/m 

Hareketli Yük—Q 

150 kg/m2x0.50m     =75 kg/m 

       =75 kg/m 

6.2.3.Kolon yükü 

 

Sabit Yük—G 

Zati yük G yüklemesinin içindedir. 

       =0.001 kg/m 

       =0.001 kg/m 

6.2.4.Deprem Hesabı 

 

Deprem hesabında Afet yönetmeliğinden yararlanılmıştır. Eşdeğer deprem yöntemi 

ile yüksek süneklikte çözülmüştür. Zemin Z3 sınıfı, bölge 1.derece deprem bölgesi 

kabul edilmiştir.  
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Üst kat---G=12390 kg   ---Q=7508 kg 

Alt kat---G=15049 kg   ---Q=10003 kg 

nQGWi +=    n=0.3 

kgWi 1464275083.0123901 =×+= …… 

kgWiz 18050100033.015049 =×+= ……………. 

kgWW i 32692=Σ=  

T= 0.08 * H0.75 =0.08*60.75 =0.31 

I=1 

Ta=0.15     Tb=0.60 

Ao=0.40 

R=8 

R
TAWtV )1()( ×=      

ITSATA ××= )()1( 0  

115.24.0)1( =××=TA  

kgtV 4087
8
132692)( =×=  

kgHW ii 878526146421 =×=×  

kgHW iiz 54150318050 =×=×  

kgHW ii 142002=×Σ  

ii

ii
i HW

HW
tVF

Σ
×= )(  

kgF 2528
142002
8785240871 =×=  

kg843
3

2528
=     kg632

4
2528

=  

kgFz 1559
142002
541504087 =×=  

kg520
3

1559
=     kg390

4
1559

=  
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6.3.Sistemin SAP2000’de Oluşturulması ve Çözümü 

                                             Şekil 6.2 Zemin Kat Planı(XY) 

                                             Şekil 6.3 1.Kat Planı(XY) 

 

1. Sap2000 ekranı açıldığında önce sağ alt köşeden birim Kgf, m olarak 

ayarlanır. 

2. Yeni bir sistem oluşturmak için; 

i) File⇒ New Model seçilir. Açılan pencerede Grid Only seçilir. 

ii) Açılan pencerede Number of Grid Lines X;Y;Z≡3 ; 3 ; 3 ve Grid Spacing 

X;Y;Z≡5 ; 2.5 ; 3 olarak duzenlenir. 



6.ÇOK KATLI KİRİŞ-KOLON ÇERÇEVE                                    Sinem KOCABAŞ 

 83

iii) Draw⇒Draw Frame seçilir. İstenilen şekilde noktadan noktaya elemanlar 

çizilir. 

3. Dosyayı saklamak için; File⇒Save ile dosyayı “Proje 3” adıyla kaydederiz. 

4. Malzeme tanımlamak için;  

i) Define⇒Materials » STEEL→Modify/Show Material seçilir. 

ii) Modulus of Elasticity=21e6  ;  Fy=24000  ;  Fu=37000 olarak değiştirilir. 

5. Kesit tanımlamak için; 

i) Define⇒Frame Sections seçilir.  

ii) Açılan pencerede Choose property type to Add » Import I/Wide 

Flange→Add New Property seçilir. 

iii) Açılan pencerede Konum kısmındaki listeden C/Program Files/Computer 

and Structures/SAP2000 9/EURO.PRO seçilir. Section Labels başlığı 

altındaki listeden CTRL tuşu kullanılarak HE180-B kesiti seçilir ve 

onaylanır. 

iv) Kesit kütüphanesinde olmayan kesitlerden I160 için Frame Sections 

penceresinde, Choose property type to Add » Add I/Wide Flange→Add 

New Property seçilir. 

v) I/Wide Flange Section penceresinde Section Name : I160 yazılır ve kesitle 

ilgili ölçüler tablo dan alınarak pencere düzenlenir. 

vi) Kutu 40.80.3 için Frame Sections penceresinde, Choose property type to 

Add » Add Box/Tube→Add New Property seçilir. 

vii) Box/Tube Section penceresinde Section Name : K40.80.3 yazılır ve kesitle 

ilgili ölçüler düzenlenir. 

6. Çubuklara ve düğüm noktalarına isim vermek için; 

i) XY plan Z=3 kotunda View⇒Set Display Options seçilir. 

ii) Açılan pencerede Frame başlığı altında Labels kutusu işaretlenir. Pencere 

kapatılır. 

iii) X doğrultusundaki ana kirişler seçilir. 

iv) Edit⇒Change Labels seçilir. 
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v) Açılan pencerede Item Type » Element Labels-Frame seçilir. Prefix : K10  , 

Next Number : 1 , Increment : 1 yazılır ;  First Relabel Order ve Second 

Relabel Order » Y seçilir. Edit⇒Auto Relabel seçilirse çubuklar K101 den 

K109 a sıralanmış olur. 

vi) Y doğrultusundaki ana kirişler seçilir ve Change Labels penceresinde Item 

Type » Element Labels-Frame seçilir. Prefix : K1 ,  Next Number : 10 , 

Increment : 1 yazılır ;  First Relabel Order ve Second Relabel Order » X 

seçilir. Edit⇒Auto Relabel seçilirse çubuklar K110 dan K117 ye sıralanmış 

olur. 

vii) Bu kez döşeme kirişleri seçilir ve Change Labels penceresinde Item Type » 

Element Labels-Frame seçilir. Prefix : N ,  Next Number : 1 , Increment : 1 

yazılır ;  First Relabel Order » X, Second Relabel Order » Y seçilir. 

Edit⇒Auto Relabel seçilirse çubuklar N1 dan N34 e sıralanmış olur. 

viii) Son olarak zemin kat kolonları seçilir ve Change Labels penceresinde Item 

Type » Element Labels-Frame seçilir. Prefix : SZ ,  Next Number : 1 , 

Increment : 1 yazılır ;  First Relabel Order » Y, Second Relabel Order » Y 

seçilir. Edit⇒Auto Relabel seçilirse çubuklar SZ1 den SZ12 ye sıralanmış 

olur. 

ix) Düğüm noktalarına isim vermek için; pencere içine alma yolu ile plandaki 

elemanlar seçilip Item Type » Element Labels-Joints seçilir. Prefix : z ,  

Next Number : 1 , Increment : 1 yazılır First Relabel Order ve Second 

Relabel Order » Y seçilir. Edit⇒Auto Relabel seçilerek düğüm noktaları 

için yapılırsa düğüm noktaları z1 den z63 e sıralanmış olur. 

x) Kısa yol düğmelerinden “Move up in list” ile XY plan Z=6 kotu seçilir.Aynı 

yöntemlerle çubuk elemanlar K201 den K217 ye, N35 den N68 e ve SC1 

den SC12 ye ; düğüm noktaları ise c1 den c63 e sıralanır. 

xi) Yine “Move up in list” ile XY plan Z=0 kotu seçilir.Aynı yöntemlerle 

düğüm noktaları t1 den t12 e sıralanır. 
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7. Kesitleri çubuklara atamak için;  

          Şekil 6.4 Zemin Kat ve 1.Kat Eleman kesitleri(XY) 

      Şekil 6.5 Zemin Kat ve 1.Kat Eleman kesitleri(XZ) 

 

i. YZ veya XZ plan seçilir, kısa yol düğmelerinden “Perspective Toggle” e 

basıldığında gelen ekranda tüm kolonlar rahatlıkla seçilir.  Assign⇒Frame 

Sections » HE180-B işaretlenir ve onaylanır. 

ii. XY plan Z=3 ve Z=6 kotunda ana kirişler seçilir ve I160 kesiti atanır, 

döşeme kirişleri seçilir ve K40.80.3 kesiri atanır. 



6.ÇOK KATLI KİRİŞ-KOLON ÇERÇEVE                                    Sinem KOCABAŞ 

 86

8. Dosyayı saklamak için; File⇒Save seçilir. 

9. Yüklemeleri tanımlamak için; 

Define⇒Load Cases seçilir. Açılan pencerede, 

Load Name      Type      Self Weight Multiplier 
G           DEAD  1  → Modify Load 
Q           LIVE  0  → Add New Load 
EY          QUAKE  0  → Add New Load 
EX          QUAKE  0  → Add New Load ve onaylanır. 
10. G yüklemesine ait Analysis Case Name : G olması için; 

i) Define⇒Analysis Cases seçilir.  

ii) Açılan pencere Case Name » DEAD→Modify/Show Case seçilir ve açılan 

pencerede Analysis Case Name : G yazılır ve onaylanır. 

iii) Aynı pencerede, Modal analiz yapılmadığı için, Case Name » 

MODAL→Delete Case seçilir. 

11. Dosyayı saklamak için; File⇒Save seçilir. 

12. G yüklemesi için; ilgili kiriş veya kirişler seçilir.  

i) Assign⇒Frame Loads⇒Distributed adımları sonrası açılan 

pencerede(Frame Distributed Loads) Load Case Name→G seçilir.  

ii) Load Type and Direction başlığı altında Forces işaretli iken Coord 

Sys→GLOBAL  ;  Direction→Z veya Gravity seçilir.  

iii) Bu seçime göre Uniform Loads kısmına da (-değer) veya (değer) yazılır. 

iv) Options başlığı altında Replace Existing Loads işaretli olacaktır.  

v) Aşağıda kiriş isimleri ile Gravity seçili ve yukarıdaki ayarlar mevcut iken Uniform 

Loads kısmına yazılacak değerler şöyledir: 

 K110, K111, K116, K117 ………………… ...108 kgf/m 

 K113, K114………………………………… ..155 kgf/m 

 K112, K115………………………………… …95 kgf/m 

 N1 den N34 e……………………………… …..95 kgf/m 

 K101, K102, K103, K107, K108, K109…… ….60 kgf/m 

 K104, K105, K106………………………….0.001 kgf/m 

 K210, K211, K216, K217 ………………….. .108 kgf/m 

 K212, K213, K214, K215 ………………… …95 kgf/m 

 N35 den N68 e……  ……………………… …..95 kgf/m 
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        Şekil 6.6 G (Sabit yük) yüklemesi 

 

13. Q yüklemesi için de yukarıdaki açıklamalar ışığında aynı mevcut şartlar 

altında Load Case Name→Q seçilerek Uniform Loads kısmına yazılacak 

değerler şöyledir: 

 K110, K111, K116, K117 ………………… ...  50 kgf/m 

 K112, K113, K114, K115  ………………… ..100 kgf/m 

 N1 den N34 e……………………………… …100 kgf/m 

 K210, K211, K216, K217 …………………  .. .38 kgf/m 

 K212, K213, K214, K215 ………………… ..   75 kgf/m 

 N35 den N68 e……  ……………………… ….75 kgf/m                          

Şekil 6.7 Q (Hareketli yük) yüklemesi 
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14. EX yüklemesi için; Z=3 kotunda z1, z22, z43 düğüm noktaları seçilir. 

i) Assign⇒Joint Loads⇒Forces adımları sonrası açılan pencerede(Joint 

Forces) Load Case Name→EX seçilir.  

ii) Coord Sys→GLOBAL ve Options başlığı altında Replace Existing Loads 

işaretli iken, Loads başlığı altında Force Global X kısmına 520 kgf yazılır. 

iii) Aynı işlem sırasında Z=6 kotunda c1, c22, c43 düğüm noktaları seçilerek 

aynı mevcut koşullarda Force Global X kısmına 843 kgf yazılır. 

15. EY yüklemesi için; Z=3 kotunda z43, z49, z57, Z63 düğüm noktaları seçilir. 

i) Assign⇒Joint Loads⇒Forces adımları sonrası açılan pencerede(Joint 

Forces) Load Case Name→EY seçilir.  

ii) Coord Sys→GLOBAL ve Options başlığı altında Add Existing Loads 

işaretli iken, Loads başlığı altında Force Global X kısmındaki değer silinir, 

Force Global Y kısmına -390 kgf yazılır.  

iii) Aynı işlem sırasında Z=6 kotunda c43, c49, c57, c63 düğüm noktaları 

seçilerek aynı mevcut koşullarda Force Global Y kısmına -632 kgf yazılır. 

Şekil 6.8 EX ve EY yüklemesi 

 

16. Yük kombinasyonlarını tanımlamak için; 

Statik yükler için, 

1) Sabit yükler+Hareketli yükler(Pd=1.4G+1.6Q) 

Statik + Dinamik yükler için, 

1-2) Sabit yükler+Hareketli yükler+Deprem X yönünde(G+Q±EX) 
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3-4) Sabit yükler+Hareketli yükler+Deprem Y yönünde(G+Q±EY) 

5-6) Sabit yükler+Deprem X yönünde(G±0.9EX) 

7-8) Sabit yükler+Deprem Y yönünde(G±0.9EY) 

 **Bu yüklemelerden sonucunda en elverişsiz çubuk kuvvetlerini elde etmek için bu 

yüklemelerin zarfını aldığımız max yüklemesi tanımlanır. 

i) G+Q+EX kombinasyonunu oluşturmak için, 

a) Define⇒Combinations→Add New Combo seçilir. 

b) Açılan pencerede Response Combination Name : G+Q+EX yazılır. 

c) Case Name » G→Add,  Case Name » Q→Add ve Case Name » EX→Add 

seçilir ve onaylanır. 

ii) G+Q-EX kombinasyonunu oluşturmak için, 

a) Add New Combo seçilir. 

b) Açılan pencerede Response Combination Name : G+Q-EX yazılır. 

c) Mevcut listede Case Name : EX işaretlenir  

d) Scale Factor : -1 yazılarak→Modify seçilir ve onaylanır. 

iii) G+Q+EY kombinasyonunu oluşturmak için, 

a) Add New Combo seçilir. 

b) Açılan pencerede Response Combination Name : G+Q+EY yazılır. 

c) Mevcut listede Case Name : EX işaretlenir  

d) Case Name açılır listesinden » EY→Modify seçilir veya Mevcut listede 

Case Name : EX işaretlenir Delete düğmesi ile silinir, 

e) Case Name açılır listesinden » EY→Add seçilir ve onaylanır. 

iv) 16i, 16ii ve 16iii maddelerinde anlatılanlar doğrultusunda G+Q-EY;  

0.9G+EY;  0.9G-EY;  0.9G+EX;  0.9G-EX ve Pd=1.4G+1.6Q 

kombinasyonları tanımlanır. 

v) En büyük çubuk kuvvetlerini görebilmek için, Add New Combo seçilir. 

vi) Açılan pencerede Response Combination Name : max yazılır. 

vii) Combination Type » Envelope seçilir. 

viii) Mevcut listedeki yükleme tipleri Delete düğmesine basılarak silinir. 

ix) Case Name açılır listesinden » daha önce tanımlanan tüm kombinasyonlar   

tek tek seçilir ve Add düğmesi ile listeye alınır ve onaylanır. 
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17. Döşeme ızgaralarının kirişlere bağlantısını mafsallı teşkili için, 

i) Z=3 kotunda K110 dan K117 ye ve N1 den N34 e kirişler ile Z=6 kotunda 

K210 dan K217 ye ve N35 den N68 e kirişler seçilir.  

ii) ssign⇒Frame/Cable/Tendon⇒Releases/Partial Fixity ile açılan pencerede 

Moment 33 (Major) e ait Releases, Start /End kutucukları işaretlenir ve 

onaylanır. 

18. Dosyayı saklamak için; File⇒Save seçilir. 

19. Analiz yaptırmak için önce Analysis⇒Set Analysis Options seçilir. 

i) Açılan pencerede FAST DOFs→Space Frame seçilir. 

ii) Analysis⇒Run Analysis seçilir ve çözüm yapılmış olur. 

20. Options⇒Preferences⇒Steel Frame Design seçilir.  

Açılan pencerede, Design Code » AISC-ASD89 seçilir. Stres Ratio Limit : 1 

yazılır ve onaylanır. 

21) Kesit kontrolu için, 

i) Design⇒Select Design Combos seçilir. 

ii) List of Combos » max→Add ile Design Combos listesine eklenir ve onaylanır. 

iii) Design⇒Start Design/Check of Structure seçilir. 

**Ekranda renk değişimleri ve 1’den küçük oranlar ile kesit yeterlilğini gösterir 

sonuçlara bakarsak yetersiz kesitin olmadığını görebiliriz.     

Şekil 6.9 Zemin ve 1.Kat kiriş kesit yeterliliği 
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   Şekil 6.10 Zemin ve 1.Kat kolon kesit yeterliliği 

 

**Çerçevede döşeme kirişleri ana çerçeve kirişlerine rijit bağlıyken, 

Şekil 6.11 Zemin ve 1.Kat kiriş kesit yeterliliği(döşeme kirişleri rijit bağlı) 

Şekil 6.12 Zemin ve 1.Kat kolon kesit yeterliliği(döşeme kirişleri rijit bağlı) 
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**Döşeme kirişleri ile ana kirişlerin bağlantılarının mafsallı ve rijit olduğunda elde 

edilen sonuçlar karşılaştırıldığında ortadaki kiriş ve kolonlarda çalışma 

kapasitelerinde artma olduğu gözlenmiştir. 

 

**Mevcut yapıya ek olarak A-B ile B-C aksları arasında ve 2-3 aksları arasında 

dış cephede 2L50*5/10 profilinden çapraz düzenlendiğinde elde edilen kesit 

yeterlilik diyagramları şöyledir. 

Şekil 6.13 Dış cephede düzenlenmiş çaprazlar ve kesitleri 

 

Şekil 6.14 Çaprazlı durumda Zemin ve 1.Kat kiriş kesit yeterliliği 
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Şekil 6.15 Çaprazlı durumda Zemin ve 1.Kat kolon kesit yeterliliği 

 

**Sonuçlar karşılaştırıldığında çaprazlı çerçeve de kesit kapasiteleri kiriş ve kolonda, 

düşmüştür. Özellikle kolonlarda mevcut kesitin çalışma kapasitesi çok düşmüştür.  

22. Kesit tesiri diyagramlarını görmek için, 

i) Display⇒Show Forces/Stresses⇒Frames/Cables seçilir. 

ii) Case/Combo Name » max seçilir. 

iii) Component kısmında istenilen kesit tesiri seçilir. 

iv) Scaling kısmında Auto veya isteğe bağlı olarak değer yazılabilir. 

v) Options kısmındaki seçime göre ise diyagram yalnızca şeklen görülebileceği 

gibi, beraberinde değerler de okunabilir. 

                           Şekil 6.16 B-B Aksı M3 Diyagramı 
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**Çerçeve köşelerindeki ve temel bağlantı düğüm noktalarını teşkil için, ilgili 

çubuğun ilgili noktasındaki değerler alınıp hesaplarda kullanılmıştır. 

 

6.4.Detaylar 

 

6.4.1.B Detayı 

 

 
B-B Kesitinde 

Fk= [ 2 *b1 + 4 * ( b’1 –  a1 ) + 2 * ( h’1 – 2 * a 1 ) ]*a1      

Fk
G = 2*( h’1 – 2 * a 1 )]*a1 

Fk= [ 2 * 7,40 + 4 * ( 2,30 –  0,60 )] * 0,60 + 2 * ( 12,50 – 2 * 0,40 )*0,40 =22,32cm2

   

                Fk
G 

Ik= 2 * b1* a1* 21 )
2

(h  + 4 *(b1 - a1 )* a1 * 2
1

1 )
2

( th
−  + 2 * a1 *( 

12
1)

2
'( 3

1
1 ah

−  

Ik= 2 * 7,40 * 0,60 * 2)
2

16(  + 4 * (2,30 – 0,60 ) * 0,60 * 2)95.0
2

16( −  +… 

     …+ 2 * 0,40 * 
12
1)40.0

2
5.12( 3−  =878cm3 

M’1= M1 – Q1 * 
2
1h  

M’1= 1666,00 – 2044 * 
2

50
= 115,50 kgm 

Q’1= Q1 → Q’1= 2044 kg  

M3 

N3 Q3 
M1 

N1 

Q1 

M2 

N2 

Q2 

M1= 1.666 kgm     M2= 521   kgm     M3= 689   kgm 
Q1= 2.044  kg        Q2= 474   kg         Q3=515    kg 
N1= 0    N2=7.241 kg   N3= 3.394 kg 
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σkmax =
kk F

Nh
I

M 111 '
2

*
'

+  ≤ σkem 

σkmax= 2
16*

878
50.115 = 1,05 ≤ 1,25 t/cm2 

σk1 = 
kk F

Nh
I

M
'
'

2
'

*
' 111 +  

σk1 =  
2
50.12*

878
50.115 = 0,82 t/cm2

 

τ kI = G
kF

Q 1'  

τ kI = 
36.9
044.2  = 0,22 t/cm2                              

σv = )( 2
1

2
1 kk τσ +  

σv = )22.082.0( 22 + =0,85 t/cm2 

A-A Kesitinde  

M’2= M2 – Q2 * 
2
2h  

M’2= 0,521  – 0,474 * 
2

16 = 48,30 tcm 

Q’2= Q2 → Q’2= 0,474 t  

N’2= N2 → N’2= 7,241 t 

Kiriş Alt Başlığından Kolona Gelen Basınç Kuvveti 

P= 
2

)45.08(*
878

50.115 − * 7,40 * 0,95 = 6,96 t 

Bu Kuvveti Karşılayan Temas Alanında Gerilme Kontrolü 

HEB 180 için boyutlar   

h = b = 180;   

s = 8,5;  t = 14;   c = 29 ;  h – 2c = 122  

h’ = 0,95 + 2 * 2,14 = 3,75     

bn = 
2

)85.018( − – 8,58 = 8.5 cm 
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σ = 
)10*5.8*285.0*75.3(

96.6
+

= 0,34  < 1,44 t/cm2 

Berkitmeleri Kolona Bağlayan  Kaynaklarda 

Pn = 
)10*5.8*285.0*75.3(

96.6
+

* 8,50 * 1,0 = 2,93 t 

τ k = 
))2.0*22.12(*30.0*2(

93.2
−

= 0,42  < 1,25  t/cm2 

Kolon Gövdesinde Asal Gerilme Kontrolü 

T = 
)85.0*20.12(
)474.096.6( −  = 0,63  < 0,831 t/cm2 

σ‘ = 
3830

30.48 * (
2

18 – 1,40 ) = 0,10 

σv = )3'( 22 τσ +  

σv = )63.0*310.0( 22 + =1,10 < 0,75 * 2.4 = 1.80 t/cm2 

    

 

 

 

 

 

 

Şekil 6.17 B Detayı (Bkz.Ek3) 

 

I160’ın gövdesinde kullanılabilecek bulon :  

d ≤ )63.0*5( – 0,20 = 1,57 cm  → M12  

Birleşim Levhası Kalınlığı 10 mm 

Kontroller 

Bulonda: 

a1= 3 cm  M= 0,341 * 3 = 1,023 tcm 

V = 0,341 / 2=0,171 t   H = 1,023 / 6 * 3 = 0,51 t 
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R = √( 0,1712 + 0,512 ) =0,54 t <     Ns1 = л x 1,22 / 4 * 1,26 = 1,42  √     

                                                         NL = 1,2 * 0,63 * 2,70 = 2,04 

 

Kaynakta ; 

l’ = 120 mm   l =120- 2 * 3,00  = 114 mm 

Fk = 2 * 0,35 * 11 = 6,6 m2  Wk= 2 * 0,3 * 112 / 6 = 12,10 cm3 

 

6.4.2.A Detayı 

 

M1= 1344 kgm M2= 855   kgm 

Q1 = 1669 kg Q2 =515    kg 

N1 = 0   N2 = 3241 kg 

 

 

 

 

e1=  ( 5 * 1,00 * 10 / 2 + 2 * 0,30 * 12 * ( 16 / 2 +1.0 ) + 7.4 * 0,95 * ( 16 + 1,00 – 

0,95 / 2 ) + 7.4 * 0,95 * ( 1,00 + 0,95 / 2 ) ) / ( 5 * 1,0 + 2 * 0,3 * 12 + 7,4 * 0,95 )  

e2 = 16 + 10 – 9,54 = 7,46 cm 

e1’ = 9,54 – 10 / 2 = 9,04 cm  

∆e = 16 / 2 + 1,00 – 9,54 = 0,54 cm 

Birleşim Kesiti Elemanlarının Atalet Momenti 

Ix1 = 5 * 1,00 * ( 9,54 – 1,0 / 2 )2 7,40 * 0,95 * ( 7,46 – 0,95 / 2 )2 + 2 * 0,30 x 123 / 

12 + 2 * 0,30 * 12 * 0,542 = 840 cm2 

M1’ =  134,40 – 1,669 * 0,25 – 0,515 * 0,54 = 92,40 tcm  

M1’ = 0 

Q1’ = 1,669 t 

Süreklilik Levhası Kenar Lifinde    

ΣF = 5 * 1,00 + 2 * 0,30 * 12 + 7,40 * 0,95 = 19,23 cm2  

σ = 92,40 / 8,40 * 9,54 = 1,05 < 1,44 

M2 

N2 

Q2 

M1 

N1 

Q1 
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1 Nolu Kaynak Kordonunda 

Z = [ 92,40 / 840 + 7,83 ] * 5 * 1,00 = 4,31 t 

l1 ≥ 4,31 / ( 2 * 0,30 * 1,25 ) + 2 * 0,320 = 6,30 → Seçilen 100 mm 

2 Nolu Kaynak Kordonunda 

4,13 / ( 2 * 0,30 * ( 12 – 2 * 0,30 ) ) = 0,63 < 1,25 

3 Nolu Kaynak Kordonunda 

τ k =  1,669 / ( 2 * 0,30 * ( 12 – 2 * 0,30 ) ) = 0,24 < 1,25 

4 Nolu Kaynak Kordonunda 

σ = 92,40 / 840 7,40 = 0,82 < 1,25 

B-B Kesitinde  

M2’ = 85,50 – 0,515 x 16 / 2 = 81,38 tcm       Q2’ = 0,515 t       N2‘ = 3,214 t 

Kiriş Alt Başlığından Geçen Basınç Kuvveti 

P = 92,40 / 840 ( 7,46 – 0,95 / 2 ) * 7,40 * 0,95 = 5,40 t 

h’ = 0,95 + 2 x 2,90 = 6,75 cm 

bn  ≤  ( 18 – 0,85 ) / 2 = 8,58  → 85 mm 

Temas Alanındaki Gerilme Kuvveti 

τ = 5,40 / ( 6,75 + 2 * 0,85 *  1,00 ) 0,24 < 1,44 

Berkitmeleri kolon Gövdesine Bağlayan Kaynaklarda 

Pn= 5,40 / ( 6,75 + 2 * 0,85 *  1,00 ) * 8,50 * 1,00 = 2,02 t 

τ k = 2,02 / ( 2 * 0,30 * (12 - 2 * 0,30 ) = 0,30 < 1,1  

Kolon Gövdesinin I Kesitinde Asal Gerilme Kontrolü  

T = 5,40 – 0,515 = 4,885 t 

τ = 4,885 / ( 18 – 2 ,29 ) * 0,85 = 0,47 < 0,83 

 

 

 

 

 

 

Şekil 6.18 A Detayı (Bkz.Ek3) 
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6.5 Temel Hesabı 

 

Şekil 6.19 Kolon ayağının teşkili 

 

A  ve B taban levhasının boyutları olmak üzere;   A=400mm B=400mm seçilmiştir. 

e1=100mm ez=(A/2)-e1=200-100=100mm ed=(3/8)A=150mm 

D=(1,65+7,6*0,100)/(0,100+0,150)=9.64 t. 

Z=(1,65-7,6*0,150)/(0,100+0,150)=2.04 t. 

p=9640/((40/4)*40))=24 kg/cm2 < 55 kg/cm2  

n=2(bir tarafta kullanılacak olan M16 ankraj bulonu sayısı) 

n*(π*(0,86d)2/4)*σzem ≥ Z 

σzem=σçem=1,12 t/cm2 

d=(1/0.86)*√{(4/2)*Z/(π*σçem)}=1.25cm φ16              

taban levhasının kalınlığının saptanması; 

t1=10mm olsun    c1=(400-180-20)/2=100 mm    

M=p*c1
2/2=24*11.52/2 =1587 kgcm/cm                

t ≥ 2,45*√(1587/1440)=2.6cm  t=30mm 

Guse levhası yüksekliğinin (h1) saptanması;               

P=(S/4)+M/2h        

P=(7,6/4)+(165/(2*18))=6.5 t. (4dikişten birindeki max zorlanma)  

hk

h1

I

I

40
0

18
0

110
400

70

10
0

a2
a1

a3lk

t
t'a4

h

B=400

t
h1

t1

a2a2

A/8
A=400

e1

Z S H

M

ez ed

P
A/4

110

10
0

180

a2

I-I KESITI
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h1 ≥ (P/(a1*τem))+2a1 ≥ (6.5/(0.3*1,1))+2*0.3=20  h1=30cm 

Guse levhasını profil başlığına bağlayan dikişlerde tahkik a1=3mm 

τkem=P/(a1*(h1-2*a1)=6.5/(0.3*(30-2*0.3)=0.74 < 1.1 t/cm2 

I-I kesitinde kontrol    

MD=9.64*((40-18)/2-(40/8))=58 tcm    

MZ=2,04*((40-18)/2-10)=2.04 tcm    

Xg=(2*30*18+40*3,0*1,5)/(2*1,0*30+40*3,0)=7 cm   

Ix=2*1.0*303/12+40*3.03/12+2*1,0*30*(18-7)2+1,0*40*(7-1.5)2=13060 cm4 

Wx=Ix/26=502 cm3    

σbmax=58/502=0,12 t/cm2 < 1,44 t/cm2 

Guse levhasını taban levhasına bağlıyan dikişlerde tahkik a2=3mm  

Q=max(D;Z)=9.64 t.    

Sx=B*t*(y-(t/2))=40*3.0*(7-1,5)=660 cm3 

τkayma=Q*Sx/(Ix*2*a2)=9.64*660/(13060*2*0.3)=0,81<1,1 t/cm2 

Kolon gövdesini taban levhasına bağlayan dikişlerde a3=3mm 

τk=H/(2*a3*(l '-2*a3) ≤ τkem 

τk=0.47/(2*0.3*(12-2*0.3)=0,07 ≤ 1,1 t/cm2 

Ayak korniyerinde tahkik;(Beton gerilmesi kontrolü) 

Ayak korniyeri L100.100.10 lk=100mm Fb=(bk-t')*lk 

σb=H/Fb=474/((10-5)*10)=9.48<40 kg/cm2 

Kesit kontrolü 

M=0.474*(10-5)/2=1.19 tcm  W=lk*(bk-t’)2/6=10*(10-5)2/6=41.7 cm3 

σ=M/W=1.19/41.7=0.03 t/cm2<1,44 t/cm2 

Kamayı taban levhasına bağlayan kaynaklar a4=3mm 

Ikaynak=2*(10-2*0.3)*0,3*(0.15+5)+2*0.3*(10-2*0.3)3/12)=71 cm4 

M=H*e=0.474*7.5=3,56 tcm 

Wk=71/(10/2)=14.2 cm3 

σk=3.56/14.2=0,25 > 0,75 t/cm2 

Fkgövde=2*(bk-2*a4)*a4=2*(10-2*0.3)*0,3=5.64 cm2 

τk=H/Fkg=0.474/5.64=0,08 < 0,75 t/cm2 
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TABLE : Active Degrees of Freedom 
UX UY UZ RX RY RZ 
Yes/No Yes/No Yes/No Yes/No Yes/No Yes/No 
Yes Yes Yes Yes Yes Yes 
Tablo 6.1 Sistem serbestlik derecesi  

 

TABLE : Material Properties 01 - General   
Material Type DesignType UnitMass Unit Wt E U 
Text Text Text Ton-s2/m4 Ton/m3 Ton/m2 Unitless 
STEEL Isotropic Steel 0.80038 7.849 2.1E+07 0.3 
Tablo 6.2 Malzeme özellikleri 1 

 

TABLE:  Material Properties 03 - Design Steel 
Material Fy Fu 

Text Ton/m2 Ton/m2 
ST37 24000 37000 
ST44 29600 44000 
Tablo 6.3 Malzeme özellikleri 2 

 

Yapıya ait özellikler dikkate alınarak ve TS 498, TS648, TS3357’ye ek 

olarak TDY98, Afet Bölgelerinde Yapılacak Yapılar Hakkında Yönetmelik 

kullanılarak, statik ve dinamik yükler etkisinde, yük analizi için gerekli olan değerler 

ilgili tablolardan okunmuştur. Yapının dışı duvarla çevrilidir. Duvar, iki yüzü 

alçıpan; döşeme, alçıpan+OSB+kaplama olarak düşünülmüştür.  SAP2000’de 

modelleme yapılmış ve kesit tesirleri elde edilmiştir. Modellemede her kat döşeme 

düzlemi içinde diyafram gibi davranmaktadır. Döşeme ızgaraları kirişlere mafsallı 

bağlıdır. Kolon temel bağlantısı ankastredir. Her katın kütlesi hesaplandıktan ve 

yapının yapılacağı bölgeye, kullanım amacına ve zeminin sınıfına göre bazı 

parametreler belirlendikten sonra katlara gelen kesme kuvvetleri belirlenmiş ve 

etkitilmiştir. Daha sonra elde edilen kesit tesirleri kullanılarak detaylandırma 

yapılmıştır. Ayrıca aynı sistemin A-B aksları ile B-C aksları arasında ve 2-3 aksları 

arasında 2L50*5/10 profili ile dış cephede çaprazlar teşkil edildiğinde kiriş ve 

özellikle kolon kesitlerinde ciddi anlamda küçülme olduğu gözlenmiştir. Plan ve 

detaylar için Ek-3’e bakınız. 
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7. SONUÇLAR VE ÖNERİLER  

 

Çeliğin vazgeçilmez bir malzeme haline geldiği Dünya’da, ülkemizde de 

çeliğin kullanımı yaygınlaşmaktadır. Bunun nedeni ise, günden güne değişen, artan 

ihtiyaçlar ve bilinçlenen toplum çerçevesinde, yapılarda özellikle aranan depreme 

karşı performans, imalatta yüksek kalite ve uygulamada kontrol edilebilirlik, yapı 

ağırlığının az olması, düşük temel maliyeti, inşaat süresinin kısalması, mekanda 

tasarruf vb. gibi vasıflara uygunluğudur. 

Estetik, işlevsellik, kullanım ömrü gibi yapının rekabet gücünü artıran yönler 

açısından düşünüldüğünde çelik malzeme, yapı tasarımına ve programlamaya 

özellikle detaylandırma ve uygulama konusunda projelendirmeyi yaparken 

mühendise değişik seçenekler sunmaktadır. 

Beklentileri karşılayabilmek ve teknolojiyi yakalayabilmek için, kalifiye 

işçilerin ve bu konuda çalışan projecilerin az olması gibi caydırıcı sebeplere rağmen 

çelik kullanımını artırmaya, ufku açık bireyler yetişmenin de önünü açmaya yönelik 

çalışmalar arasında yer alması hedeflenmiştir. Bu tez kapsamında; çelik ve çelik yapı 

tasarımı ile ilgili mevcut bilgi düzeyini artırmanın yanında, çelik yapıların SAP2000 

programı ile analizi ve tasarımı hakkında ışık tutması amaçlanmıştır. 

Bu çalışmada üç farklı proje ile çelik yapı çözümüne örnekleme yapılmıştır. 

Üst yapı statik hesabın yapılmasında SAP2000, yapı temel statik hesaplarında 

İdeCAD, çizimlerin hazırlanmasında AutoCAD programlarından yararlanılarak 

bilgisayar kullanımı en üst düzeyde tutulmaya çalışılmıştır. Böylece harcanan zaman 

kaybı azaltılmış, verimli ve etkin bir şekilde projenin sonuçlandırılması sağlanmıştır.  

Her yapı tipi için çeşitli tasarım şekilleri uygulanarak bazı sonuçlara varılmış 

ve öneriler özetlenmiştir. 

 

4.Bölümde, 

24m açıklıklı kafes kiriş-makas, 8m yüksekliğinde kolon, 5.20m’de gezer 

vinçten oluşan, 30m uzunluğunda kafes kiriş-kolon sistem çözülmüştür. 
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Yapıya ait özellikler dikkate alınarak ve TS 498, TS648 ve TS3357 

kullanılarak, statik yükler ve rüzgar etkisinde, yük analizi için gerekli olan değerler 

ilgili tablolardan okunmuştur.  

Makas ve kolon birlikte çerçeve olarak analiz edilmiştir. Tek başına makas 

çözülüp, mesnetlerden elde edilen reaksiyonların kolona yük olarak atandığı çözüm 

yöntemi ile yakın sonuçlar gözlenmiştir. 

SAP2000’de modellemede uygulama aşamasında üst ve alt başlığın 

sürekliliği, dikme ve diyagonallerinse parçalı olduğu düşünülerek örgü çubuklarının 

başlıklara bağlantılarına mafsallı şartı atanmıştır. (Tablo 4.5) 

Tüm makas elemanları birbirine rijit bağlı düşünüldüğünde, bir başka 

deyişle örgü çubuklarının dönmesi engellenip moment çubuğu gibi 

çalıştırıldığında, normal kuvvete çalıştığı esasına göre boyutlandırılan 

çubukların moment aldığı ve bazı çubuklar için kesitlerin yetersiz olduğu 

gözlenmiştir.  

Tüm makas elemanları mafsallı bağlı düşünüldüğünde kesitler daha 

ekonomik çıkmaktadır. Ancak bu durum uygulamadaki birleşim şekline 

uygun değildir. 

Aşık hesabında gergisiz durumda gerilme tahkiki ve sehim kontrolu 

sağlanamamıştır, aşık çift gergili teşkil edilmiştir. Gergiler aşık kesitini 

küçültmektedir. Bu da yapının ağırlığı ve ekonomiklik konusunda olumlu bir 

etkendir. Aynı zamanda sehimi azalttığı için de güvenlidir. 

Uygun kesitin belirlenmesinde SAP2000’in sunduğu bir yöntem de çeşitli 

kesitlerden oluşan bir liste hazırlayıp, bu listeden eleman kesitlerinin program 

tarafından atanmasıdır. Auto select, nihai kesit seçimi için kullanılabileceği gibi ön 

seçim amaçlı da kullanılabilecek bir özelliktir. Bu özellik ile çözümde elde edilen 

kesitlerin ve yeterliliklerinin mevcut sonuçlar ile uyumluluğu gözlenmiştir. 

 

5.Bölümde, 

7.40m yüksekliğinde kolon, 3.00m orta yükseklikli, 40m açıklıklı kırık 

çerçeveden oluşan, 30m uzunluğunda dolu gövdeli çerçeve sistem çözülmüştür. 
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Yapıya ait özellikler dikkate alınarak ve TS 498, TS648 ve TS3357 

kullanılarak, statik yükler ve rüzgar etkisinde, yük analizi için gerekli olan değerler 

ilgili tablolardan okunmuştur.  

Kolonun temele bağlantısı mafsallı teşkil edilmiştir. Bu şartın SAP2000’de 

kolon ucuna atanması için Tablo 5.3’teki düzenleme yapılmıştır. Şekil 5.12’deki 

moment diyagramı elde edilmiş ve kesit tesirleri ile köşe düğüm noktaları ve kolon 

temel bağlantı noktası birleşim detayları teşkil edilmiştir. 

Kolonun temele bağlantısı ankastre teşkil edildiğinde ise kesitlerin 

çalışma kapasitelerinin düştüğü görülmektedir. Temel bağlantısının ankastre 

olmasıyla üst çerçevede daha küçük kesit seçilebilmektedir. Bu da yapının 

ağırlığı ve ekonomiklik konusunda olumlu bir etkendir. 

 

6.Bölümde, 

Bir doğrultuda 10m, diğer doğrultuda 5m açıklığı, 3.00m kat yüksekliği olan, 

dış cephesi iki yüzü alçıpan duvarla çevrili, döşemesi alçıpan+OSB+kaplama 

malzemesinden oluşan, iki katlı kiriş kolon çerçeve sistem çözülmüştür. 

Yapıya ait özellikler dikkate alınarak ve TS 498, TS648, TS3357’ye ek olarak 

TDY98, Afet Bölgelerinde Yapılacak Yapılar Hakkında Yönetmelik kullanılarak, 

statik ve (eşdeğer deprem yöntemine göre)dinamik yükler etkisinde, yük analizi için 

gerekli olan değerler ilgili tablolardan okunmuştur. 

SAP2000’de modelleme yapılmış ve kesit tesirleri elde edilmiştir. Her kat 

döşeme düzlemi içinde diyafram gibi davranmaktadır, bu yüzden bir katı temsil eden 

düğüm noktalarına diyafram şartı atanmıştır. 

Döşeme kirişleri sadece düşey kuvvet aktaracak şekilde teşkil edilmiştir, bir 

başka deyişle döşeme ızgaraları kirişlere mafsallı bağlıdır. Döşeme kirişleri ile ana 

kirişlerin bağlantılarının mafsallı ve rijit olduğunda elde edilen sonuçlar 

karşılaştırıldığında rijit bağlıyken ortadaki kiriş ve kolonlarda çalışma 

kapasitelerinde artma olduğu gözlenmiştir. Sayısal bakımdan çok farklı olmasa da 

mafsallı detaylandırma ile orta ana kiriş ve kolon kesitleri daha küçük seçilebilir. 

Kolon temel bağlantısı ankastredir.  
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Dinamik analizler eşdeğer deprem yükü yöntemi ile hesaplanmıştır. Her katın 

kütlesi (G ve Q olarak) hesaplandıktan ve yapının yapılacağı bölgeye, kullanım 

amacına ve zeminin sınıfına göre bazı parametreler belirlendikten sonra (1.deprem 

bölgesi, konut, Z3 sınıfı zemin), katlara gelen kesme kuvvetleri belirlenmiş ve 

etkitilmiştir (6.2.4 Deprem Hesabı ve Şekil 6.8 EX ve EY yüklemesi). Daha sonra 

elde edilen kesit tesirleri kullanılarak detaylandırma yapılmıştır. 

Sistemin A-B aksları ile B-C aksları arasında ve 2-3 aksları arasında 

2L50*5/10 profili ile dış cephede çaprazlar teşkil edildiğinde kiriş ve özellikle kolon 

kesitlerinde ciddi anlamda küçülme olduğu gözlenmiştir. Sistem çaprazlı 

düzenlendiğinde kesitler azalmakta, yapı hafiflemekte ve gerek rüzgar gerekse 

dinamik etkilere karşı daha rijit olmaktadır.  

Yapıların projelendirilmesinde kullanılan programların doğruluğu önemlidir. 

Ancak, aynı zamanda kullanıcı, programın temel varsayımlarını açıkça anlamalı ve 

programın oluşturduğu sonuçları kendisi bağımsız olarak kontrol edebilmelidir. 
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